Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


16 Dicembre 2018 Postato da: Kyle
Alimentatore A500 4.5 A da recappare
Ciao,
ho recentemente acquistato un A500 dotato di alimentatore da 4.5A

Quando ho ricevuto l'Amiga l'alimentatore non fungeva, mentre dalle foto dell'inserzione si vedeva che l'Amiga era acceso, per cui la mia teoria è che fosse inutilizzato da tempo e quando il venditore ha acceso l'A500 l'alimentatore ha esalato il suo ultimo respiro.

Oggi ho aperto e pulito l'alimentatore ed ho notato che uno dei grandi condensatori ha sversato un liquido giallastro: credo che lo sversamento sia recente, perché la motherboard sotto non sembra per niente danneggiata, ma deve essere chiaramente ripulita.

Come mi consigliate di procedere?

A parte dissaldare il condensatore grande, dovrei cambiarli tutti? Grandi e piccini?

Un paio di foto...

Immagine

Immagine

Immagine
Commenti: 8  Aggiungi  - Leggi

Indice: Forum / Richieste di Aiuto


Post inviati: 1481

Visulizza profilo Messaggio Personale
87.20.225.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 1
majinga 16 Dicembre 2018    20:25:28
Dalle foto non si capisce bene. Sei sicuro che sia una perdita del condensatore? Perché a volte intorno ai condensatori e ad altri componenti viene messo un qualche tipo di silicone elastico, per prevenire le vibrazioni. Ed è una cosa buona.

Post inviati: 2176

Visulizza profilo Messaggio Personale
95.250.200.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36
Commento 2
Kyle 16 Dicembre 2018    20:33:07
Ah beh allora è possibile che fosse il silicone che faceva da collante, infatti smuovendo il grosso condensatore è come se si fosse scollato (ho sentito proprio uno stack!).

Comunque non so quale sia il problema con questo alimentatore, le connessioni sono tutte a posto, ho provato a sostituire il fusibile anche se quello che c'era mi sembrava integro.

Ho anche preso un paio di scosse nel maneggiarlo dopo le prove di accensione quindi corrente ne passa

Post inviati: 1481

Visulizza profilo Messaggio Personale
87.20.225.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 3
majinga 16 Dicembre 2018    21:03:33
Citazione

...
Ho anche preso un paio di scosse nel maneggiarlo dopo le prove di accensione quindi corrente ne passa


Si ma non deve passare attraverso di te. Occhio che i condensatori rimangono carichi per un po dopo che stacchi la corrente.
E occhio che quello sul primario è cattivo assai, perché ci puoi trovare una tensione molto alta ai capi.

Sugli alimentatori, e in generale quando lavori con la tensione di linea stacci cauto, perché se le cose vanno male c'è il rischio di rimanerci attaccati.

Commento modificato il 16/12/2018 alle ore 21:04:27

Post inviati: 2940

Visulizza profilo Messaggio Personale
79.10.159.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 4
Mck 17 Dicembre 2018    09:56:29
Sul condensatore vicino all'interruttore sono presenti circa 350v e sono molto pericolosi.
Potrebbe anche essersi guastati i diodi sulla 220 o il transistor sul primario del trasformatore.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

syncmaster

Post inviati: 366

Visulizza profilo Messaggio Personale
185.41.34.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0
Commento 5
syncmaster 19 Dicembre 2018    07:12:39
Con la spina staccata una "skicca" fa' solo bene al cuore.



I condensatori "carichi" di in un alimentatore amiga generalmente NON costituiscono un pericolo mortale.

Okkio ai portatori di peacemaker e a prendere la scossa a spina attaccata.

Post inviati: 2176

Visulizza profilo Messaggio Personale
62.19.194.*** Mozilla/5.0 (Linux; Android 8.1.0; EML-L09) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Mobile Safari/537.36
Commento 6
Kyle 19 Dicembre 2018    07:33:35
Lo schiocco l'ho preso a spina staccata, dopo 5 minuti vh lo avevo spento e staccato

Comunque cosa mi consigliate di controllare? Mi sembra di capire che un semplice recap potrebbe non risolvere il problema

Ma per l'acquisto dei condensatori vi rivolgete a un rivenditore online?

Post inviati: 2940

Visulizza profilo Messaggio Personale
79.10.159.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 7
Mck 19 Dicembre 2018    08:41:41
Puoi rivolgerti ai vari rivenditori online.
Devi prendere condensatori a basso ESR.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 2382

Visulizza profilo Messaggio Personale
87.16.79.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 8
Oge 19 Dicembre 2018    12:08:59
In parallelo al condensatore sul primario dovrebbe esserci, o altrimenti andrebbe installato, un resistore da almeno 100K. Permetterà di scaricare in tempi brevi il condensatore una volta spento l'alimentatore.

Probabilmente ci sarà da cambiare più di una cosa e non saprei se possa convenire, ma VR1 si può sostituire con una resistenza fissa per evitare problemi di ossido nel futuro.


Utenti Online
Utenti registrati: 933 dal 1 Gennaio 2006
di cui online: 3 registrati - Mak73 - stretto - SukkoPera -
10 non registrati

Benvenuto all'ultimo utente registrato: hilios

Buon Compleanno a flaviosr - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.14342999458313 secondi