Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Indice generale forums
AmigaOS e varianti
Hardware Amiga in generale
Software Amiga in generale
Richieste di Aiuto
Zona libera
Mercatino Amiga
HowTo
Windows
Varie su Amiga
Linux

Login

Nick


Password


                                                                                   
22 Agosto 2014 Postato da: aleghid
Recupero A2000
Ciao! Come spiegato nel mio post di presentazione
http://www.amigapage.it/index.php?pl=forum&op=v&id=F082014-4-5&page=-1
mi è stata regalata un'A2000 rev 4.5 che sto cercando di sistemare.

Lo scenario alla prima apertura era questo:

particolari di componenti da sostituire
Immagine
Immagine

visione d'insieme
Immagine

Prima di provare ad accenderla l'ho aperta e dato una pulita dalla polvere, poi appena ho potuto
ho sostituito la batteria, il condensatore vicino e anche quello che appare sdraiato nella seconda foto e pulito tutto intorno con alcool e cotone.

Premetto che non possiedo la tastiera e non so se sia necessaria all'avvio della macchina.
Ho comunque collegato il tutto alla corrente e alla TV e il risultato non è stato positivo.
Spia accesa, ma la TV restituisce un'immagine nera, cioè non come se fosse spenta, ma nera.
Inoltre durante le operazioni di smontaggio, anche se effettuate con la massima cura è rimasto un pin dalla scheda madre incastrato nel flat del floppy.

Ringrazio in anticipo per le risposte
Commenti: 18  Aggiungi  - Leggi

Indice: Forum / Hardware Amiga in generale


Jesus Lives

Post inviati: 3645

Visulizza profilo Messaggio Personale
46.141.23.*** Mozilla/5.0 (Macintosh; PowerPC MorphOS 3.7; Odyssey Web Browser; rv:1.23) AppleWebKit/538.1 (KHTML, like Gecko) OWB/1.23 Safari/538.1
Commento 1
amiwell79 22 Agosto 2014    21:09:32

mi sembra che non ci siano perdite di acido.

ciao cmq e benvenuto


Amithlon su HP XW6000 Intel Xeon Prestonia a 2,40 Ghz.



https://soundcloud.com/sabbate

cip060

Post inviati: 5493

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.2; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1667.0 Safari/537.36
Commento 2
cip060 - Utente Bloccato fino al 30/11/2017 - 18:13 22 Agosto 2014    21:11:31

Se ci dici come lo colleghi alla tv magari sarebbe meglio
Scart rgb con connettore a 23 pin rgb ??
cavo video composito giallo tipo rca ??
Filo dell'antenna ??
Il televisore come lo colleghi ?
Devi sintonizzarlo AV 1 av 2 tramite telecomando

Post inviati: 848

Visulizza profilo Messaggio Personale
37.117.58.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 3
aleghid 23 Agosto 2014    15:41:49

Acido ne è uscito eccome, ma non sembra compromessa.

Riguardo al collegamento alla TV ho provato sia con l'rca giallo ---> scart
sia con l'uscita monitor ---> scart (grazie al cavo che uso con l'Amiga 600)

Risultato lo stesso: schermo nero.

La prossima prova la farò con il monitor Amiga, ma temo che il risultato non cambi.


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cpiace64

Post inviati: 3114

Visulizza profilo Messaggio Personale
188.218.199.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36
Commento 4
cpiace64 23 Agosto 2014    20:30:19

se non senti il rummore del floppy allora e' da riparare


Causa rottura stazione dissaldante, le riparazioni subiranno un ulteriore ritardo.





Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Post inviati: 848

Visulizza profilo Messaggio Personale
2.36.11.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 5
aleghid 24 Agosto 2014    04:00:29

Anche io avrei fatto affidamento su quello, ma il problema (come specificato più in alto) è che si è rotto un piedino del connettore per il floppy sulla scheda madre durante le operazione del primo smontaggio. La tastiera e il floppy sono due periferiche primarie, infatti volevo sapere se la schermata nera che vedo può rimanere così perchè l'Amiga non si avvia senza queste 2 periferiche oppure si dovrebbe vedere qualcosa lo stesso.


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cpiace64

Post inviati: 3114

Visulizza profilo Messaggio Personale
188.218.199.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36
Commento 6
cpiace64 24 Agosto 2014    11:05:50

sicuro che manca un pin? perche' il 2 manca di suo su molti amiga

la tastiera non e' necessaria

sai usare il tester?


Causa rottura stazione dissaldante, le riparazioni subiranno un ulteriore ritardo.





Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Post inviati: 2918

Visulizza profilo Messaggio Personale
87.2.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
Commento 7
Amiga Supremo 24 Agosto 2014    11:56:55

Se manca veramente un contatto strip, perché si è spezzato, basta rimetterne un altro.
Per farlo però, oltre al componente, servirà anche un saldatore idoneo.


...A good friend of flew on the Commodore Jet to Irving Gould's house in the Bahamas in about 1996. At that time Irving Gould was alive and well living in retirement and was believed to still be a Canadian citizen. Go CANADA!!!

Post inviati: 848

Visulizza profilo Messaggio Personale
2.36.11.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 8 in risposta al 6 di cpiace64
aleghid 24 Agosto 2014    20:43:21

Citazione

sicuro che manca un pin? perche' il 2 manca di suo su molti amiga


si, manca proprio il pin 2!!!! quindi dovrebbe andare bene lo stesso?

Citazione
la tastiera non e' necessaria

ma il floppy invece lo è?

Comunque oggi ho provato a estrarre tutto quello che viene via dai socket e pulire tutto con alcool, visto che alcuni componenti erano stati a contatto con l'acido di batterie (incluso il mc68000). anche i socket sono verdi nei contatti. qualcuno è pratico di pulizia di questi componenti?

Mi è saltato all'occhio anche un altro particolare. tra i contatti del socket del motorola ce n'è uno diverso. è possibile che sia fatto così o è rotto?

Alla fine delle operazioni comunque il risultato è rimasto invariato. Schermo nero....

Citazione
sai usare il tester?

più o meno si!

Citazione
Se manca veramente un contatto strip, perché si è spezzato, basta rimetterne un altro.
Per farlo però, oltre al componente, servirà anche un saldatore idoneo.

che saldatore è il più appropriato?


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cpiace64

Post inviati: 3114

Visulizza profilo Messaggio Personale
188.218.199.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 9
cpiace64 24 Agosto 2014    21:41:46

metti una foto del contatto diverso di cui parli

il verde si toglie con succo di limone o disossidante

col tester dovresti provare a misurare le alimentazioni a computer acceso

mentre a computer spento verificare la continuita' fra il kick e la cpu, dovresti trovare continuita' fra tutti i pin del kick tranne uno e la cpu


Causa rottura stazione dissaldante, le riparazioni subiranno un ulteriore ritardo.





Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Post inviati: 848

Visulizza profilo Messaggio Personale
2.36.11.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 10
aleghid 25 Agosto 2014    12:52:54

Metto la foto. Il contatto in questione l'ho segnalato.
Clicca qui per vedere la foto dell'ingrandimento
Non è il massimo come foto. Spero si capisca.

Oggi comunque ho rismontato processore e kick e li ho puliti con lo spray per contatti, ma niente... nessun miglioramento. Sempre schermo nero e nessuna ricerca floppy.

Appena riesco devo recuperare il tester. Intanto avete altri suggerimenti?


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 1540

Visulizza profilo Messaggio Personale
151.60.36.*** Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0
Commento 11
Mck 25 Agosto 2014    13:01:26

Togli tutte le schede di espansione presenti per provare un avvio con il minimo indispensabile.


I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 848

Visulizza profilo Messaggio Personale
2.36.11.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 12
aleghid 25 Agosto 2014    18:50:57

Assolutamante si. Le prove le sto facendo così!


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

cpiace64

Post inviati: 3114

Visulizza profilo Messaggio Personale
188.218.199.*** Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36
Commento 13
cpiace64 25 Agosto 2014    21:43:23

direi di sostituire lo zoccolo del 68000


Causa rottura stazione dissaldante, le riparazioni subiranno un ulteriore ritardo.





Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Post inviati: 848

Visulizza profilo Messaggio Personale
2.36.11.*** Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Commento 14
aleghid 26 Agosto 2014    03:29:46

Se dovessi provare col tester la continuità, qualcuno mi saprebbe dire dove va a finire o da dove arriva il segnale di quel piedino?


Computer:

A600 rev1.5 + Vampire600V2 + A604n 1MB + RTC + Wi-Fi Netgear MA401 + Compact Flash 8GB + ClassicWB OS39

A2000 non funzionante (link discussione)

A500 work in progress (link discussione)

A1200 work in progress

Monitor:

Commodore 1084S-D2

Periferiche:

Konix Speedking - Sigma Quickshot QS-129F

Post inviati: 1540

Visulizza profilo Messaggio Personale
151.60.5.*** Mozilla/5.0 (X11; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0
Commento 15
Mck 26 Agosto 2014    13:48:33

Per sapere se il pin del floppy è connesso ad un segnale vedi qui:
http://it.wikipedia.org/wiki/Floppy_disk_drive
Tutti i pin non presenti nell'elenco sono tutti a massa (praticamente tutti i dispari).


I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Post inviati: 2918

Visulizza profilo Messaggio Personale
87.8.0.*** Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
Commento 16 in risposta al 8 di aleghid
Amiga Supremo 6 Settembre 2014    12:36:30

Il saldatore più appropriato in questo caso è uno con stilo isolato e a bassa tensione.


...A good friend of flew on the Commodore Jet to Irving Gould's house in the Bahamas in about 1996. At that time Irving Gould was alive and well living in retirement and was believed to still be a Canadian citizen. Go CANADA!!!

Post inviati: 2918

Visulizza profilo Messaggio Personale
87.8.0.*** Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
Commento 17 in risposta al 10 di aleghid
Amiga Supremo 6 Settembre 2014    12:42:42

Dalla foto sembrerebbe di vedere tracce di fioritura da perdita di acido un po' ovunque (zone verdi).
Il contatto mancante dello zoccolo sarà venuto via proprio a causa della corrosione.
Come ti hanno già consigliato, è meglio se lo sostituisci in toto.
Inoltre direi che se veramente sulla scheda ci sono ancora residui di perdita di acido, sarebbe meglio pulirla per bene e bonificare tutte le zone intaccate, perché altrimenti la corrosione prosegue anche dopo la pulizia, essendo gli strati del pcb ormai aggrediti anche all'interno.


...A good friend of flew on the Commodore Jet to Irving Gould's house in the Bahamas in about 1996. At that time Irving Gould was alive and well living in retirement and was believed to still be a Canadian citizen. Go CANADA!!!

Post inviati: 2918

Visulizza profilo Messaggio Personale
87.8.0.*** Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
Commento 18 in risposta al 14 di aleghid
Amiga Supremo 6 Settembre 2014    13:12:51

Il pin 62 (D7) del 68000 mette a disposizione uno degli 8 registri di uso generale per i dati (D0-D7); se consulti il service manual della tua mobo potrai vedere a cosa serve di preciso.


...A good friend of flew on the Commodore Jet to Irving Gould's house in the Bahamas in about 1996. At that time Irving Gould was alive and well living in retirement and was believed to still be a Canadian citizen. Go CANADA!!!


Utenti Online
Utenti registrati: 969 dal 1 Gennaio 2006
di cui online: 4 registrati - DanyPPC - amiwell79 - Seiya - carlo -
17 non registrati

Benvenuto all'ultimo utente registrato: gattomark_TrogloGatto

Buon Compleanno a jin77 - 
© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.14719009399414 secondi