Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


01 Luglio 2018 Postato da: SukkoPera
A500 rev5 no video
Ho per le mani un 500 rev 5 che funziona perfettamente (il floppy gracchia e se inserisco un dischetto carica) ma sullo schermo non si vede niente, né dall'RGB, né dal composito.

R405 e 406 sono "abbrustolite" ma ok (capisco perché nelle revisioni successive le hanno messe di wattaggio superiore!), e anche Denise è ok.

Può essere l'hybrid? U40/41?
Commenti: 35  Aggiungi - Pagine: 1-2

Indice: Forum / Richieste di Aiuto

Pagine: -1- [2] -

cpiace64

Post inviati: 3408

Visulizza profilo Messaggio Personale
93.36.199.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 21
cpiace64 7 Luglio 2018    14:36:49
te l'avevo detto di controllare le resistenze, mi era gia' capitato un condensatore in corto come il tuo

Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
91.253.251.*** Mozilla/5.0 (iPhone; CPU iPhone OS 10_3_3 like Mac OS X) AppleWebKit/603.3.8 (KHTML, like Gecko) Version/10.0 Mobile/14G60 Safari/602.1
Commento 22
SukkoPera 7 Luglio 2018    14:46:08
Infatti le resistenze le avevo controllate, non erano del tutto in corto!

Commento modificato il 07/07/2018 alle ore 14:46:36


A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 1273

Visulizza profilo Messaggio Personale
87.3.93.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 23
Oge 7 Luglio 2018    14:52:12
I condensatori SHOEI sono l'equivalente moderno dei vari CapXon e Samwha che montano sulle schede dei moderni monitor, e che puntualmente scoppiano dopo un annetto di utilizzo.

Anche sulla Amiga 600 ci sono gli SHOEI, e le capacitanze sono state pure ridotte per risparmiare. Praticamente dei punti di rottura che forse erano noti anche nei centri di riparazione della Commodore.

Più truce del condensatore SHOEI è il condensatore sul primario degli alimentatori Amiga (a differenza del modello pesante, quello col trasformatorone, meno economico anche sul fronte condensatori che erano fatti in europa).

Commento modificato il 07/07/2018 alle ore 14:59:47

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.74.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 24
SukkoPera 8 Luglio 2018    01:49:01
Non sapevo fossero così terribili .

Per sostituirli a lungo termine sceglierò tra questi:
- https://it.rs-online.com/web/p/products/7639400/
- https://it.rs-online.com/web/p/products/7395260/

Per il resto, se a qualcuno si rompe davvero l'hybrid, la prossima volta avrà una possibilità in più:

Immagine

Commento modificato il 08/07/2018 alle ore 01:49:17


A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 295

Visulizza profilo Messaggio Personale
87.20.225.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 25
majinga 8 Luglio 2018    11:10:40
Ecco i valori di R405 e R406 sulla mia scheda:

R405
Immagine

R406
Immagine

E l'hybrid
Immagine

Ho idea che queste schede siano gemelle. Meglio. E' meglio avere un consanguineo in caso di necessità

Dai colori R405 e R406 sembrano da 5.1 ohm, verde - marrone - oro.

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.74.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 26
SukkoPera 8 Luglio 2018    11:41:49
Grande majinga! Il mio Amiga ha un seriale sui 25000 e il case Chicken Lips (!). Sembra davvero molto simile, eccetto l'Hybrid, che presenta serigrafie parecchio diverse. Che KS ha?

Le resistenza sembrano proprio uguali invece, grazie. Però sei sicuro che il 3o anello di R405 sia oro e non argento? La foto mi lascia qualche dubbio! Con gli anni potrebbero avere cambiato un po' tonalità di colore ed essere diventati simili.

Noto che i tuoi condensatori sono già stati sostituiti .

A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 295

Visulizza profilo Messaggio Personale
87.20.225.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 27
majinga 8 Luglio 2018    11:57:36
Qualche unità più in là il seriale è sui 28000. C'è il logo Chicken Lips attaccato, non quello ricavato direttamente nella scocca.
Il KS è l'1.2, ho anche i floppy del WB 1.2 originali di questa amiga. E si, è stata ricappata, è stata una delle prime cose che ho fatto.

Sulle resistenze sono piuttosto sicuro, anche io non mi fido troppo degli occhi sulle bande delle resistenze, ma in questo caso direi che i colori sono proprio quelli. Misurandole sul circuito danno entrambe un valore di 3.3 ohm. Le misure sul circuito non sono affidabili, ma da come stanno montate direi che conferma il valore.

Se proprio vogliamo toglierci il dubbio le posso dissaldare, ma per questo mi devi dare tempo. L'amiga l'ho già richiusa.


Commento modificato il 08/07/2018 alle ore 11:58:31

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.74.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 28
SukkoPera 8 Luglio 2018    12:11:39
Non mi pare proprio il caso di smontarle, va bene così, grazie .

Ottimo per l'1.2, il mio è arrivato con uno switcher con sopra montati 1.3 e 2.04. Ora magari vedo se comprare una ROM 1.2 per riportarlo alle origini.

A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.74.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 29
SukkoPera 12 Luglio 2018    22:12:56
Questo 500 deve avere deciso di farmi impazzire. Ora che ho sistemato il video stavo montando l'espansione fai-da-te, quando ha deciso di abbandonarmi. In sostanza ora funziona solo il video e il resto non dà alcun segno di vita. La TV dà un segnale ma rimane tutto nero. Che odio .

Ho testato CPU, Gary, Agnus e i 2 CIA e sono OK. Ho rimosso e sostituito U10/11/12/13 ma non è cambiato assolutamente niente.

Qualche idea?

A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 295

Visulizza profilo Messaggio Personale
87.9.43.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 30
majinga 12 Luglio 2018    23:06:33
Un amico ha letto questa discussione e mi ha passato questo link:

http://www.nightfallcrew.com/19/02/2017/commodore- amiga-500-assy-312510-rev-5-repair/

In questi giorni sono occupatissimo e non ho proprio avuto modo di controllare.
Ho solo dato un occhiata veloce al link, non so nemmeno a che serve U35.

Commento modificato il 14/07/2018 alle ore 16:22:20

Post inviati: 2026

Visulizza profilo Messaggio Personale
2.36.255.*** Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Commento 31
Mck 15 Luglio 2018    21:43:11
Il segnale che entra nel 74f244 esce senza nessuna modifica.
Il compito dell'integrato è di fare una specie di isolamento tra ingresso e uscita (in caso di guasto in uscita dal 244 dovrebbe bruciarsi e proteggere componenti costosi a monte) e amplificare il segnale

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.182.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 32
SukkoPera 16 Luglio 2018    00:45:18
Avevo già trovato quel link e sostituito U34 e U35, ma non era cambiato niente.

Poi, così come era morta, la scheda è rinata. Ora ha tutti i suoi integrati originali ed è sotto test. Non sembra stabilissima, ma non riesco a capire quale sia il problema.

A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Post inviati: 1273

Visulizza profilo Messaggio Personale
213.45.194.*** Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36
Commento 33
Oge 16 Luglio 2018    14:36:02
Ottimo!

Che instabilità hai? L'avvio è regolare o lento?

cpiace64

Post inviati: 3408

Visulizza profilo Messaggio Personale
93.37.2.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Commento 34
cpiace64 16 Luglio 2018    15:13:54
disossida il connettore d'alimentazione

Voglio la pace nel mondo, un'unica nazione, nessun confine, un'unica lingua e nessuna religione.

Temibile Pirata

Post inviati: 622

Visulizza profilo Messaggio Personale
62.11.182.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.79 Safari/537.36
Commento 35
SukkoPera 17 Luglio 2018    22:56:21
Boh, vai a capire. Ieri ho montato l'espansione fai-da-te portando la RAM a 2.5 MB., poi ci ho fatto più di 220 cicli di test RAM di SysTest senza alcun problema.

Oggi ho montato i condensatori e resistori definitivi nella sezione video (li avevo ordinati, per ora c'era roba temporanea), dopo di che ci ho finito il livello intermedio di Lotus. Anche qua nessun problema.

Davvero, vai a capire!

PS: Consiglio i condensatori di cui sopra, alla fine ho scelto i Nichicon ma cambia poco. Sono da soli 2200 uF, contrariamente ai 3300 che c'erano prima, ma questo fa anche sì che siano un po' più piccoli e si adattino meglio allo spazio predisposto. Visivamente non ho notato nessun calo di qualità. Come resistori ci ho messo due di questi . Confermo che la misura a circuito montato si aggira sui 3.5 ohm.

Commento modificato il 17/07/2018 alle ore 22:56:42


A500 Rev.3 1 MB, A500 1 MB, A500 Rev.6 1 MB Chip + 1.5 MB Slow, A500+ 2 MB Chip (riparato!), A600 2 MB Chip + A6095 + SD 4 GB, A600, A1200 + ACA1221EC... VIC20 e svariati C16 e C64

Pagine: -1- [2] -

Utenti Online
Utenti registrati: 883 dal 1 Gennaio 2006
di cui online: 3 registrati - DrProcton - LucioM - Mak73 -
13 non registrati

Benvenuto all'ultimo utente registrato: amiga k2

Buon Compleanno a turok641 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.14046883583069 secondi