Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


16 Marzo 2020 Postato da: Hirby
Eseguire file.ADF su AMIGA 1200
Ciao a tutti.
Ho WHDLoad e funziona alla grande.
Volevo giocare a LOOM in versione ITA, non presente in WHDLoad e ho messo quindi relativi adf su CF. Una volta passati su amiga a mezzo CF come li avvio?!?
Si possono eseguire senza passarli si dischetto?
Grazei!
Commenti: 15  Aggiungi  - Leggi

Indice: Forum / Richieste di Aiuto


AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 1
AfAOne 16 Marzo 2020    17:57:23
Si i file ADF possono essere montati ed utilizzati come dischi virtuali, LOOM comunque esiste anche in versione WHDLoad oltre a poter essere installato eD eseguito da HD senza l'uso dei floppy, quest'ultima è più complicata su un A1200 per via della compatibilità ma con qualche trucchetto o degrader si potrebbe farlo girare.

Commento modificato il 16/03/2020 alle ore 17:58:15


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 2
Hirby 16 Marzo 2020    18:04:03
Grazie delle info. Si su WHDLoad c'è e gira bene.... ma è in inglese! Volevo avviarlo in versione ITA. Mi puoi dire gentilmente come come montare le immagini ADF?
Grazie!

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 3
AfAOne 16 Marzo 2020    18:28:35
No in WHDLoad esiste anche la versione Italiana, le applicazioni per montare gli ADF sono HFMount, DiskImage, DiskImageCTRL, DiskImageGUI, ImageMount, li dovresti trovare tutti su Aminet.

In ogni caso come detto da Floppy difficilmente si potrà giocare su un A1200 si tratta di un vecchio gioco che non supporta macchine come A1200 o superiori.

Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 4
Hirby 17 Marzo 2020    00:55:02
Ho scaricato i programmi suggeriti e con Diskimage sono riuscito a montare le immagini. Con gli altri mi dava sempre qualche errore.
Comunque molto utili! Loom in versione ita parte ma effettivamente durante il gioco crasha...hai scritto che esiste una versione ITA su WHDLoad? Dove la posso reperire?

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 5
AfAOne 17 Marzo 2020    07:37:35
Non posso fonire il link che ormai conoscono tutti e che tutti sanno che non si possono allegare, una volta digitato LOOM nel motore di ricerca saranno mostrate tutte le versioni tra cui quella italiana.

Riguardo i programmi da me segnalati alcuni usano un device con lo stesso nome ma incompatibile fra loro, quindi ad ogni test usa il device allegato nel pacchetto ed elimina o rinomina l'altro, per il resto se mi descrivi gli errori posso aiutarti a risolveri, i software citati funzionano tutti perfettamente sui miei OS.

Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 6
Hirby 17 Marzo 2020    13:56:26
Ho spacchettato la versione ITA di Loom nella cartella System/Games ed eseguendo l'icona parte e per ora non freeza!
Facevo e credo d aver sbagliato anche altre volte, spacchettato il file .lha sul pc e poi copiato su CF. Infatti mi dava un installer e non il file eseguibile. E' possibile che il gioco diventi visibile ed eseguibile sul programma WHDLoad senza dover andare in manuale?

Commento modificato il 17/03/2020 alle ore 14:04:56


Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

Boss

Post inviati: 1270

Visulizza profilo Messaggio Personale
213.45.78.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-A500FU) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.132 Mobile Safari/537.36
Commento 7
Boss 17 Marzo 2020    14:11:09
Quale os hai sul 1200?

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 8
Hirby 17 Marzo 2020    14:27:57
Si scusate. Ho OS 3.1 su CF da 8Gb e scheda Blizzard mk IV con 128 mb di ram

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 9
Hirby 17 Marzo 2020    15:20:44
Smanettando un pochino o trovato nelle opzioni di Igame la cartella di destinazione e lo scan dei giochi. L'ho aggiunto nella cartella di destinazione e con lo scan ore è in lista. Sarebbe bello capire come rinominarli e aggiungere le immagini dove mancano. Ora si chiama Loom Alt Alt

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 10
AfAOne 17 Marzo 2020    15:47:33
Citazione

Ho spacchettato la versione ITA di Loom nella cartella System/Games ed eseguendo l'icona parte e per ora non freeza!
Facevo e credo d aver sbagliato anche altre volte, spacchettato il file .lha sul pc e poi copiato su CF.

Come ti dicevo in privato l'archivio va prima scopattato da PC con WinRAR o altro scompattatore e poi copiato la cartellina ricavata sulla CF. Come accennato non ci sono installer ma solo una icona per eseguire il gioco, icona che su un OS 3.1 base viene mostrata con una icona picollissima con un puntino ma che funziona normalmente dopo il click.
Riguardo iGame se può aiutarti, QUI u mio vecchio video che mostra come aggiungere un percorso giochi su iGame.

Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Boss

Post inviati: 1270

Visulizza profilo Messaggio Personale
213.45.78.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.3
Commento 11
Boss 17 Marzo 2020    16:26:15
per togliere gli "alt" devi trovare il file di configurazione di iGame ed eliminarla. al riavvio di igame ne crea un'altra il programma in automatico vuoto, poi riselezioni il percorso dei giochi e hai risolto. per le immagini non mi sono mai interessato, non sò come aiutarti.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 12
Hirby 17 Marzo 2020    21:20:47
Ottimo Boss! Grazie. Ci provo!
Come suggerito da AFAOne avevo scaricato vari tool per montare le immagini.
DiskImageGui, ma in generale anche gli altri, quando gli do l'indirizzo per montare il file ADF mi restituisce un finestra IconX con il messaggio "Failed to insert image". L'unico che funziona è ImageMount ma per contro é meno completo.

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 13
AfAOne 17 Marzo 2020    21:23:19
"Failed to insert image" significa che non gli hai dato il file ADF o gli hai dato qualcosa di sbagliato !

DiskImageGui e gli altri come detto funzionano benissimo bisogna solo installarli correttamente e configurare bene il sistema Operativo, come vedi dallo screenshot con DiskImageGui ho montato tutti e 3 i floppy ADF di Loom:

Immagine

Commento modificato il 17/03/2020 alle ore 21:36:06


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine


Post inviati: 113

Visulizza profilo Messaggio Personale
93.37.56.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15
Commento 14
Hirby 18 Marzo 2020    00:01:12
Sicuramente avrò fatto casini io. Proverò a reinstallarli. Diskimagectrl e DiscimageGui sono differenti programmi o vanno installati entrambi?

Amiga 1200_OS 3.1 su CF 8Gb_Blizzard MK IV 128 Mb ram

AfAOne

Post inviati: 2899

Visulizza profilo Messaggio Personale
87.11.251.*** Mozilla/5.0 (Windows NT 6.1; rv:74.0) Gecko/20100101 Firefox/74.0
Commento 15
AfAOne 18 Marzo 2020    02:16:31
Citazione

Sicuramente avrò fatto casini io. Proverò a reinstallarli. Diskimagectrl e DiscimageGui sono differenti programmi o vanno installati entrambi?


Questo genere di programmi se non si è esperti meglio optare per un solo programma onde evitare conflitti

- DiskimageCTRL oltre alle immagini Floppy nativi Amiga DD/HD può anche montare immagini Floppy PC nativi DD/HD o immagini CD e per fare questo ha bisogno delle Mountlist in DEVS/DOSDrivers (ICD0, ICD1, ICD1... DI0, DI1, DI1...ICD0, ICD1 ...).

- DiskimageGUI oltre a montare Floppy nativi Amiga DD/HD può montare anche HardFile e CD ma a differenza di DiskimageCTRL non utilizza i DOSDrivers in DEVS, se questi sono presenti in avvio applicazione si avranno degli strani messaggi d'errore e finti montaggi già avvenuti.

. DiskImage come già detto non va utilizzato se si installa DiskimageCTRL o DiskimageGUI questo è dovuto all'utilizzo di un diverso "diskimage.device" nome uguale ma incompatibili fra loro.

Commento modificato il 18/03/2020 alle ore 02:19:10


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC -

Immagine Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 -

Immagine



Utenti Online
Utenti registrati: 933 dal 1 Gennaio 2006
di cui online: 3 registrati - divina - sampedenawa - Mck -
17 non registrati

Benvenuto all'ultimo utente registrato: hilios

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.090759038925171 secondi