Menù principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


06 Febbraio 2023 Postato da: andres
Clonare disco fisso Windows XP SP2
Ciao,
in questo periodo sono a chiedere aiuto per un sacco di cose!

Dunque, ho un vecchio PC desktop allestito una quindicina d’anni fa (2006 mi pare) per un piccolo home studio per la produzione musicale.
Un po’ perché nei primi anni realizzai un setup centrato su quell’hardware (es. la scheda audio è una PCI, e anche l’amplificatore e le casse furono acquistati in base ad alcune caratteristiche di quella scheda), un po’ perché comprai diversi software originali, un po’ perché non ho mai avuto esigenza di una macchina più recente per le mie registrazioni, lo uso tutt’ora.
In effetti, è l’unico sistema Windows che ho!
Comunque, la macchina è un Pentium 4@3.2 GHz, ha due dischi (uno per l’OS e uno per i dati) e usa Windows XP SP2.

Ora, da qualche tempo, all’avvio il disco principale sembra “raschiare”, insomma un rumore poco piacevole, e infatti non sempre si avvia

->Continua<-

Commenti: 68  Aggiungi - Pagine: 1-2-3-4

Indice: forum / Windows

Pagine: -1-2- [3] -4-

Post inviati: 1781

Visulizza profilo Messaggio Personale
95.233.84.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0
Commento 41
andres 26 Febbraio 2023    18:18:13
Dunque, finalmente sono riuscito a fare l'immagine con Clonezilla.
Unica cosa, è più piccola rispetto ai dati del disco originale (cioè, il disco originale aveva circa 50 GB di dati, e l'immagine risulta 41 GB circa), credo per una forma di compressione applicata da Clonezilla (o deframmentazione in fase di scrittura sul target)...?

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

SysAdmin Unix/Linux - fiero o folle possessore di un AmigaOne

Post inviati: 3329

Visulizza profilo Messaggio Personale
79.44.132.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36
Commento 42
VagaPPC 7 Marzo 2023    18:55:24
Forse dipende dalla dimensione dei settori del disco.
Di default su un disco solido moderno sono settori di 4k, ciò significa che se salvi un file che è grande solo 1k, questo occuperà un settore perciò 4k.
Quando condensiamo tutto in un file, questo sarà semplicemente la somma effettiva dell'occupazione del disco. Poiché essendo un unico file avrà una dispersione minima.

Giusto per evitare problemi con gli Amiga consiglio sempre di fare settori a 4k anche se funziona con dimensioni più piccole.
I dischi moderni dovrebbero avere una seconda mappatura gestita dal firmware, ma non sempre funziona.
Ho avuto un sacco di problemi con MacOS PPC, quando avevo un G5 funzionante.
Linux non da problemi nemmeno con i settori a 256byte di BTRFS.

WorkStation: Amiga x5000 AOS4.1 - MorphOS MiniMac - Vampire V4 - PC AMD Ryzen 9 7950X3D 64Gb RAM 5Ghz

Old System Amiga 500,1200, A4000/60 PowerPPC, CybervisionPPC, SUN Ultra5, PowerMAC G4 450Mhz 1Gb

Post inviati: 1781

Visulizza profilo Messaggio Personale
82.50.205.*** Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/110.0
Commento 43
andres 8 Marzo 2023    14:43:12
Comunque Clonezilla applica sicuramente una compressione (lo dice durante la procedura), quindi immagino il motivo principale sia quello.

Ora nel weekend vedo di provare a fare anche il clone, per vedere se si avvia con l'SSD.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
87.3.165.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36
Commento 44
amiwell79 8 Marzo 2023    23:24:11
Bravo Andres

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 1781

Visulizza profilo Messaggio Personale
87.4.189.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0
Commento 45
andres 11 Marzo 2023    19:50:17
Questa storia è un vero cammino minato.
Mi sono fatto prestare un'interfaccia Sata-USB per formattare l'SSD e clonarci il disco di sistema, ma niente, né il computer in questione, né un'altra macchina recente (Linux) vedono l'SSD con questa interfaccia; per la precisione, riconoscono un dispositivo USB, ma non mi lasciano né accedere né formattare.
Clonezilla non lo vede proprio.

Volevo usare un'interfaccia per evitare di staccare i cavetti dei Sata interni per precauzione, considerato che son fermi lì da 15 anni, ma a questo punto scollegherò il disco dati per capire se mi vede l'SSD collegandolo direttamente.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

Il Webmaster

Post inviati: 4749

Visulizza profilo Messaggio Personale
79.21.146.*** Mozilla/5.0 (Android 9; Mobile; rv:109.0) Gecko/110.0 Firefox/110.0
Commento 46
Mak73 12 Marzo 2023    08:22:54
Sicuramente è un problema dell'interfaccia, io ho due di qui case esterni per harddisk con appunto interfaccia compresa e non ho mai avuto problemi con nessun PC

Pace e bene a tutti.

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
95.217.105.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.5481.104 Safari/537.36
Commento 47
amiwell79 12 Marzo 2023    13:43:54
Si spesso questi adattatori avvolte non funzionano mi e' capitato anche a me

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 1781

Visulizza profilo Messaggio Personale
87.6.122.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0
Commento 48
andres 2 Aprile 2023    11:01:57
Sono stato fermo un po', non avendo avuto tempo.
Comunque, oggi ho provato a collegare l'SSD (un Crucial MX500 da 250 GB) direttamente con i cavi SATA ma niente, Windows XP lo vede come un disco da 512 MB, e così lo formatta.
Ora, va detto che sul disco c'era installato Linux, e poiché il notebook su cui era si ruppe dopo pochissimo, è rimasto formattato in quel modo... proverò a formattarlo in NTFS su un altro computer, vediamo se poi lo vede.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

SysAdmin Unix/Linux - fiero o folle possessore di un AmigaOne

Post inviati: 3329

Visulizza profilo Messaggio Personale
79.16.165.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36
Commento 49
VagaPPC 13 Aprile 2023    11:23:51
In risposta a andres
andres

Questa storia è un vero cammino minato.
Mi sono fatto prestare un'interfaccia Sata-USB per formattare l'SSD e clonarci il disco di sistema, ma niente, né il computer in questione, né un'altra macchina recente (Linux) vedono l'SSD con questa interfaccia; per la precisione, riconoscono un dispositivo USB, ma non mi lasciano né accedere né formattare.
Clonezilla non lo vede proprio.


Che problema hai, forse posso aiutarti.

WorkStation: Amiga x5000 AOS4.1 - MorphOS MiniMac - Vampire V4 - PC AMD Ryzen 9 7950X3D 64Gb RAM 5Ghz

Old System Amiga 500,1200, A4000/60 PowerPPC, CybervisionPPC, SUN Ultra5, PowerMAC G4 450Mhz 1Gb

Post inviati: 1781

Visulizza profilo Messaggio Personale
95.237.50.*** Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/111.0
Commento 50
andres 13 Aprile 2023    12:53:18
In risposta a VagaPPC
VagaPPC

In risposta a andres
andres

Questa storia è un vero cammino minato.
Mi sono fatto prestare un'interfaccia Sata-USB per formattare l'SSD e clonarci il disco di sistema, ma niente, né il computer in questione, né un'altra macchina recente (Linux) vedono l'SSD con questa interfaccia; per la precisione, riconoscono un dispositivo USB, ma non mi lasciano né accedere né formattare.
Clonezilla non lo vede proprio.


Che problema hai, forse posso aiutarti.


In questa storia ormai è più facile dire quale non ho
Non ne va dritta una.
Comunque attualmente il computer non mi vede l'SSD (collegato direttamente via SATA), o meglio, lo vede come un disco da 512 MB.
Appena ho modo di collegarlo a qualcos'altro lo formatto in NTFS, vediamo.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
79.49.167.*** Mozilla/5.0 (Windows NT 5.1; rv:102.0) Gecko/20100101 Goanna/4.8 Firefox/102.0 Basilisk/52.9.0
Commento 51
amiwell79 14 Aprile 2023    12:51:33
Prova ad usare altri strumenti software per quanto riguarda le memorie di massa

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 1781

Visulizza profilo Messaggio Personale
95.244.141.*** Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/111.0
Commento 52
andres 14 Aprile 2023    22:18:50
In risposta a amiwell79
amiwell79

Prova ad usare altri strumenti software per quanto riguarda le memorie di massa


E' che adesso non ho altri computer dove collegarlo, serve un ingresso SATA su un fisso o un adattatore.
Appena posso lo formatto in NTFS e vediamo se cambia qualcosa.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
79.49.167.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 53
amiwell79 15 Aprile 2023    15:54:32
si ta da quella corrispondente grandezza perchè il disco è stato utilizzato con linux, una cosa da riga di comando su xp esiste diskpart, con questo tool resetti il volume in modo tale che venga riconosciuto nella esatta grandezza

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 1781

Visulizza profilo Messaggio Personale
95.252.210.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0
Commento 54
andres 15 Aprile 2023    21:31:48
In risposta a amiwell79
amiwell79

si ta da quella corrispondente grandezza perchè il disco è stato utilizzato con linux, una cosa da riga di comando su xp esiste diskpart, con questo tool resetti il volume in modo tale che venga riconosciuto nella esatta grandezza


Mi auguro che la causa sia la formattazione Linux, ma ho qualche dubbio.
Può anche darsi che, per qualche ragione, l'SSD non venga riconosciuto correttamente da XP come hardware.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
79.49.167.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 55
amiwell79 16 Aprile 2023    08:36:40
no windows xp gestisce bene gli ssd li ho provati anche con windows 2000

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 1781

Visulizza profilo Messaggio Personale
79.35.26.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0
Commento 56
andres 16 Aprile 2023    20:53:48
In risposta a amiwell79
amiwell79

no windows xp gestisce bene gli ssd li ho provati anche con windows 2000


Boh, speriamo tu abbia ragione.
Appena ho modo di collegarlo a una macchina con SATA e OS più recente lo formatto.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
79.26.161.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 57
amiwell79 26 Maggio 2023    00:45:18
In risposta a amiwell79
amiwell79

Trovato grazie carlo per la dritta supporta anche winxp

Partition Master 10.2 Download



questo archivio ha un virus ma si può cercare una verione pecedente del programma

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Post inviati: 58

Visulizza profilo Messaggio Personale
185.197.213.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/113.0.0.0 Safari/537.36
Commento 58
Candela 30 Maggio 2023    15:38:23
per gestire le partizioni da windows puoi utilizzare mini partition wizard

Post inviati: 1781

Visulizza profilo Messaggio Personale
79.19.139.*** Mozilla/5.0 (X11; Linux x86_64; rv:109.0) Gecko/20100101 Firefox/113.0
Commento 59
andres 31 Maggio 2023    14:16:09
Ciao e grazie ai nuovi consigli, ultimamente non ho avuto tempo per dedicarmici, ora d'estate sarò più libero e ci rimetto mano sperando di risolvere il problema.
Vi aggiorno appena riprendo in mano la cosa.

A1200/020+68882 - 6 MB RAM - AmigaOS 3.0

http://www.monfleir.it

amiwell79

Post inviati: 12530

Visulizza profilo Messaggio Personale
95.235.170.*** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152 Safari/537.36
Commento 60
amiwell79 2 Giugno 2023    19:08:47
mi sembra che avevi problemi a fare vedere tutto l'intero disco a xp ti avevo consigliato di usare diskpart da command line in modo tale da resettare il disco allo stato originale, poi di tool c'è ne sono ma molti sono a pagamento

Curatore della Distribuzione Tiny Aros https://www.tinyaros.it




Pagine: -1-2- [3] -4-

Indice: forum / Windows

Utenti Online
Utenti registrati: 1219 dal 1 Gennaio 2006
di cui online: 0 registrati - 
13 non registrati

Benvenuto all'ultimo utente registrato: AmigaForEver

Buon Compleanno a Raistlin77it - Denis86TS - Helios12 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito è dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.035186052322388 secondi