Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Policy sito
Ricerca Google

Login

Nick


Password


11 Febbraio 2020 Postato da: saimo
[SCAMBIATA] SIMM 64 MB FPM 72 pin 60 ns 5 V Samsung
Una decina di giorni fa ho comprato su eBay questo modulo di RAM per la mia Blizzard 1230-IV.

Immagine
(cliccare per ingrandire)

Mi è arrivato ieri e - sorpresa! - per circa 1 mm non va bene perché un chip di memoria collide con la CPU

->Continua<-

Commenti: 64  Aggiungi - Pagine: 1-2-3-4

Indice: Forum / Mercatino Amiga

Pagine: -1-2- [3] -4-

Boss

Post inviati: 1065

Visulizza profilo Messaggio Personale
87.19.187.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-A500FU) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.117 Mobile Safari/537.36
Commento 41
Boss 24 Febbraio 2020    01:13:34
Ora ho capito meglio il srnso del tutto
Ma se si considera che la ram direttamente supportata dal bus di amiga sono 8mb, e con questo quantitativo di ram viene inibito/disabilitato (a parole semploci) la pcmcia. si riesce ad intuire quindi (correggetemi se sbaglio) che le schede acceleratrici con supporto di quantità maggiore di ram, e senza tale limitazione della pcmcia, abbiano dei circuiti integrati che servono a reindirizzare le informazioni che viaggiano dai chip custom alla ram stessa. Quindi probabilmente anche questi circuiti integrati tra differenze varie da marca dell'integrato stesso, tra acceleratrice e acceleratrice, e dalle tecnologie che in essi sono impiegate creino meno o più latenza....

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Temibile Pirata

Post inviati: 1552

Visulizza profilo Messaggio Personale
62.11.79.*** Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36
Commento 42
SukkoPera 24 Febbraio 2020    01:31:30
C'è una cosa che non considerate: l'accesso alle memorie non funziona del tipo "voglio i dati all'indirizzo X, avvisami appena li hai recuperati". Non esiste un segnale che la RAM attiva quando ha recuperato i dati, che quindi una RAM più veloce attiverebbe prima di una più lenta.

Invece gli accessi funzionano tipo "voglio i dati all'indirizzo X, mi aspetto che siano pronti tra 60 ns", e 60ns dopo vengono letti. Se la RAM è sufficientemente veloce, i dati saranno quelli corretti, altrimenti saranno sbagliati. Ma che la RAM ci abbia messo 1, 10, 59 o 60 ns non cambia niente, i dati vengono letti sempre nello stesso istante.

Questo almeno per come ho capito io la questione.

I miei progetti Retrogaming

Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 43
saimo 24 Febbraio 2020    10:43:24
@Boss

Citazione
Ora ho capito meglio il srnso del tutto
Ma se si considera che la ram direttamente supportata dal bus di amiga sono 8mb, e con questo quantitativo di ram viene inibito/disabilitato (a parole semploci) la pcmcia. si riesce ad intuire quindi (correggetemi se sbaglio) che le schede acceleratrici con supporto di quantità maggiore di ram, e senza tale limitazione della pcmcia, abbiano dei circuiti integrati che servono a reindirizzare le informazioni che viaggiano dai chip custom alla ram stessa. Quindi probabilmente anche questi circuiti integrati tra differenze varie da marca dell'integrato stesso, tra acceleratrice e acceleratrice, e dalle tecnologie che in essi sono impiegate creino meno o più latenza....

Non c'entra niente il chipset o la CHIP RAM: stiamo parlando di velocità d'accesso alla FAST RAM su scheda acceleratrice da parte della CPU montata sulla stessa scheda (tutto avviene localmente sulla scheda, quindi tutto dipende dalla velocità della CPU, dalla velocità della RAM e da un'adeguata sincronizzazione tra le due parti).

Commento modificato il 24/02/2020 alle ore 13:53:07

Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 44
saimo 24 Febbraio 2020    12:10:15
@SukkoPera

Citazione
C'è una cosa che non considerate: l'accesso alle memorie non funziona del tipo "voglio i dati all'indirizzo X, avvisami appena li hai recuperati". Non esiste un segnale che la RAM attiva quando ha recuperato i dati, che quindi una RAM più veloce attiverebbe prima di una più lenta.

Invece gli accessi funzionano tipo "voglio i dati all'indirizzo X, mi aspetto che siano pronti tra 60 ns", e 60ns dopo vengono letti. Se la RAM è sufficientemente veloce, i dati saranno quelli corretti, altrimenti saranno sbagliati. Ma che la RAM ci abbia messo 1, 10, 59 o 60 ns non cambia niente, i dati vengono letti sempre nello stesso istante.

Questo almeno per come ho capito io la questione.

Sì, è così, ed è per questo che parlo di sincronizzazione tra CPU e RAM e di altri fattori (ad esempio, timing aggiuntivi della della RAM, tipo tempo di selezione della riga nel caso non fosse incluso nei 60 ns, interfacciamento con la CPU, timing delle istruzioni usate per leggere/scrivere i dati). Di certo, i 60 ns non rappresentano tutto: se così fosse, dovrebbe essere possibile effettuare 1.0e9/60 = 16666666.6667 accessi/s e cioè, se gli accessi fossero fatti a longword allineate, 66,67 MB/s, ma in pratica le cose non stanno così. Infatti:
* il MemTest di AIBB mi riporta 12,09 MB/s;
* MemSpeed mi riporta 6,40625 MB/s;
* nel 2002 o 2003 scrissi vari programmini di test e li feci girare sulla stessa scheda con la stessa RAM in questione; il miglior risultato di accesso alla memoria che ottenni fu circa 40,40 MB/s (10100000 accessi/s) con l'istruzione movem.l d0-d6/a0-a6,(a7) (probabilmente, non fu possibile utilizzare d7 per tenere il conto del numero di iterazioni nella corrispondente prova in lettura fatta con movem.l (a7),d0-d6/a0-a6, con la quale volevo confrontare il risultato; utilizzandolo, le prestazioni sarebbero state leggermente migliori).

A proposito dell'ultimo risultato, val la pena notare che il timing ufficiale di movem.l d0-d6/a0-a6,(a7) è 4 cicli fissi più 2 cicli per ogni registro, quindi 4+6*2 = 16 cicli, sotto queste condizioni:
* istruzione in cache istruzioni;
* cache dati disabilitata;
* accesso alla memoria in 2 cicli.
Ora, l'accesso a una memoria a 60 ns come minimo, per definizione, richiede 60 ns, che equivalgono a 3 cicli di clock del processore, quindi il timing dell'istruzione diventa come minimo 4+6*3 = 22 cicli. Cioè, come minimo servono 22 cicli, e quindi 22*20 = 440 ns, per scrivere 6 dati. Di conseguenza, si dovrebbero poter scrivere al massimo 6*1.0e9/440 = 13636363,6364 dati/s (circa 52,02 MB/s), ma il risultato pratico è ben lontano da tale limite: siccome sul timing della CPU non si discute, deve essere l'accesso alla RAM che è maggiore di 60 ns.
Supponendo, ad esempio, che ci voglia un ulteriore ciclo (quindi 80 ns), si otterrebbe che un'istruzione richiede 4+6*4 = 28 cicli, da cui in numero massimo di accessi al secondo diventerebbe 6*1.0e9/(28*20) = 10714285,7143, che non si discosta troppo da quello sperimentato empiricamente (10100000).
Ragionando su tutto ciò va tenuto conto del fatto che che due di quei movem in sequenza non hanno alcuna esecuzione in parallelo, sempre però sotto l'ipotesi di accesso in memoria in 2 cicli (cosa che non si verifica): magari, poiché l'effettiva scrittura è più lenta, dopo la scrittura dell'ultimo dato di un'istruzione può avvenire che l'istruzione seguente esegua 1 o 2 cicli in parallelo.
In conclusione, è tutt'altro che facile fare i calcoli per via teorica, e l'unico vero modo di verificare se l'EDO RAM va come quella FPM sarebbe metterle sulla stessa scheda o schede identiche. Diciamo che con i test con cui sto rompendo le scatole a divina vorrei farmi solo un'idea di massima, senza illudermi che poi sia assolutamente giusta.

Commento modificato il 24/02/2020 alle ore 13:52:53

Temibile Pirata

Post inviati: 1552

Visulizza profilo Messaggio Personale
185.51.13.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 45
SukkoPera 24 Febbraio 2020    12:22:08
Citazione

l'unico vero modo di verificare se l'EDO RAM va come quella FPM sarebbe metterle sulla stessa scheda o schede identiche.


Beh, ma come farebbe la EDO RAM a far aspettare la CPU? Come le potrebbe dire "guarda che i dati non sono ancora sul bus"? È questo che non riesco a capire io.

I miei progetti Retrogaming

Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 46
saimo 24 Febbraio 2020    13:28:47
@SukkoPera

Citazione
Beh, ma come farebbe la EDO RAM a far aspettare la CPU? Come le potrebbe dire "guarda che i dati non sono ancora sul bus"? È questo che non riesco a capire io.

Generalmente parlando, la tua riflessione è sensatissima e io concordo. Ma perché allora ho letto che qualcuno otteneva prestazioni inferiori (purtroppo non trovo più quel post, e non ricordo nemmeno su quale sito l'ho letto)? Forse, semplicemente, chi l'aveva scritto aveva sbagliato il test? Poi c'è il fatto che la Blizzard accetta memorie sia a 60 ns che a 70 ns: come fa a capire il timing della memoria effettivamente montata? Non c'è un jumper... AH! All'improvviso mi sono ricordato che effettivamente c'è un jumper, solo che io non l'ho mai cambiato perché ho avuto sempre e solo lo stesso modulo a 60 ns


@divina

Ho finito per allungare troppo la discussione, quindi ti segnalo questa cosa che magari potrebbe andare persa: prova a vedere che risultato ti dà il comando SetAX SHOW, perché le prestazioni che hai riportato mi sembrano troppo basse per la scheda e la memoria che hai (magari il timing è impostato a 70 o 80 ns, e quindi non stai beneficiando delle massime prestazioni).

Commento modificato il 24/02/2020 alle ore 13:59:48

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 4104

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 47
divina 24 Febbraio 2020    17:05:59
ti confermo che la scheda 030 è configurata con il suo tool SetAX (anzi la riconfigurai poiché inizialmente alcuni parametri non erano corretti) e quasi certamente è configurata a 60ns (mi pare vi sia comunque anche un altro parametro relativo alla RAM); dovrei riuscire questa sera a controllare

MorphOS 3.13 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 48
saimo 24 Febbraio 2020    17:19:00
Citazione
ti confermo che la scheda 030 è configurata con il suo tool SetAX (anzi la riconfigurai poiché inizialmente alcuni parametri non erano corretti) e quasi certamente è configurata a 60ns (mi pare vi sia comunque anche un altro parametro relativo alla RAM); dovrei riuscire questa sera a controllare

Ah, bene. Sì, ci sono diversi parametri. Da quello che mi hai detto, la linea di comando dovrebbe essere SetAX CPU=68030 CPUSPEED=33 RAM=32 RAMSPEED=60 (per le altre opzioni, vedi il manuale ).

Commento modificato il 24/02/2020 alle ore 17:19:57

Temibile Pirata

Post inviati: 1552

Visulizza profilo Messaggio Personale
185.51.13.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 49
SukkoPera 24 Febbraio 2020    17:36:35
Citazione

come fa a capire il timing della memoria effettivamente montata? Non c'è un jumper... AH! All'improvviso mi sono ricordato che effettivamente c'è un jumper, solo che io non l'ho mai cambiato perché ho avuto sempre e solo lo stesso modulo a 60 ns


Precisamente!

Comunque, in generale, non fidarti mai di quel che leggi online, a meno che tu non sia strasicuro che provenga da fondi attendibili. Ad esempio, io che bazzico nel mondo Arduino, ti posso garantire che almeno l'80% di quel che trovi in giro è più o meno zeppo di errori, anche tutorial online con centinaia di migliaia di visualizzazioni e addirittura parte del materiale ufficiale! Nel mondo Amiga poi, in particolare, mi sembra ci sia un sacco di gente che pretende di capirne molto più di quanto effettivamente faccia, in particolare nella scena italiana.

Commento modificato il 24/02/2020 alle ore 17:40:07


I miei progetti Retrogaming

Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 50
saimo 24 Febbraio 2020    18:14:34
@SukkoPera

Citazione
Comunque, in generale, non fidarti mai di quel che leggi online, a meno che tu non sia strasicuro che provenga da fondi attendibili. Ad esempio, io che bazzico nel mondo Arduino, ti posso garantire che almeno l'80% di quel che trovi in giro è più o meno zeppo di errori, anche tutorial online con centinaia di migliaia di visualizzazioni e addirittura parte del materiale ufficiale! Nel mondo Amiga poi, in particolare, mi sembra ci sia un sacco di gente che pretende di capirne molto più di quanto effettivamente faccia, in particolare nella scena italiana.

Sono d'accordo sul non fidarsi: non per niente vi ho stressato con tutte 'ste domande e riflessioni


@divina

Test con SetAX a parte, direi che possiamo procedere con lo scambio. Ci organizziamo via PM.

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 4104

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 51
divina 24 Febbraio 2020    22:30:03
Citazione

Test con SetAX a parte, direi che possiamo procedere con lo scambio. Ci organizziamo via PM.


ora ceno, poi controllo comunque i parametri che sto utilizzando con la 030 e poi ti scrivo in PM

MorphOS 3.13 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 4104

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 52
divina 25 Febbraio 2020    00:05:58
Citazione

Citazione

Test con SetAX a parte, direi che possiamo procedere con lo scambio. Ci organizziamo via PM.


ora ceno, poi controllo comunque i parametri che sto utilizzando con la 030 e poi ti scrivo in PM



per qualche motivo particolare il vecchio Mediator 1200 mal digerisce il setxa della MBX, pertanto non mi da alcuna soddisfazione il "setxa show", comunque a parte ciò ti posso dire per certo che nel 1200 non mediator la avevo settata come 32Mb, ramspeed 60ns e cycles 3

MorphOS 3.13 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 53
saimo 25 Febbraio 2020    00:25:46
Citazione
per qualche motivo particolare il vecchio Mediator 1200 mal digerisce il setxa della MBX, pertanto non mi da alcuna soddisfazione il "setxa show", comunque a parte ciò ti posso dire per certo che nel 1200 non mediator la avevo settata come 32Mb, ramspeed 60ns e cycles 3

Peccato... Pazienza.

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 4104

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 54
divina 25 Febbraio 2020    00:32:00
nella prossima occasione in cui la sposterò dal 1200 tower mediator al 1200 desktop, mi ricorderò di visualizzare le variabili e rifare il test

Commento modificato il 25/02/2020 alle ore 00:33:00


MorphOS 3.13 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Boss

Post inviati: 1065

Visulizza profilo Messaggio Personale
87.19.187.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-A500FU) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.117 Mobile Safari/537.36
Commento 55
Boss 25 Febbraio 2020    13:56:57
Citazione

]Non c'entra niente il chipset o la CHIP RAM: stiamo parlando di velocità d'accesso alla FAST RAM su scheda acceleratrice da parte della CPU montata sulla stessa scheda (tutto avviene localmente sulla scheda, quindi tutto dipende dalla velocità della CPU, dalla velocità della RAM e da un'adeguata sincronizzazione tra le due parti).


Ho divagato un pochino, e forse si è perso il senso del mio discorso. La scheda acceleratrice anche tra la sua cpu e ram ha degli integrati che servono a gestire i registri della ram. Questi ultimi hanno un tempo (se pur breve di latenza) che in base a parecchi fattori possono influire nel risultato, essendo che state facendo calcoli in ns. altrimenti perché le acceleratrici con 030 non supportano tutte 128mb di ram se il processore ha accesso diretto? Io ho una apollo 030 ma gestisce massimo 8mb non oltre. Se così non fosse spiegatemi, può essere che mi stia perdendo qualcosa.

@sukko non so a chi ti riferisci... anche se non credo fosse rivolto a me il tuo discorso.

Commento modificato il 25/02/2020 alle ore 14:54:23


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Post inviati: 444

Visulizza profilo Messaggio Personale
5.95.109.*** Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 56
saimo 25 Febbraio 2020    16:07:00
@Boss

Citazione
Ho divagato un pochino, e forse si è perso il senso del mio discorso. La scheda acceleratrice anche tra la sua cpu e ram ha degli integrati che servono a gestire i registri della ram. Questi ultimi hanno un tempo (se pur breve di latenza) che in base a parecchi fattori possono influire nel risultato, essendo che state facendo calcoli in ns.

Anche se ogni scheda ha la sua implementazione particolare, in generale si può dire che chiaramente ognuna deve avere una logica (una specie di mini-MMU) che instradi le richieste della CPU alla FAST RAM o alla scheda madre, in base agli indirizzi. Tant'è che alcune schede permettono persino di rimappare trasparentemente la ROM in FAST RAM (ad esempio, la mia Blizzard al boot copia la ROM negli ultimi 512 kB della FAST RAM e riporta che la RAM libera è 15,5 MB, invece di 16 MB, che è la grandezza della mia SIMM attuale). Ovviamente, più è fatta bene la scheda, e più la latenza aggiuntiva è minore/mascherata/ininfluente.

Citazione
altrimenti perché le acceleratrici con 030 non supportano tutte 128mb di ram se il processore ha accesso diretto?

Non ho mai sentito una cosa del genere prima d'ora. Le due schede di cui parliamo in questa discussione permettono di usare fino a 128 MB senza problemi.

Citazione
Io ho una apollo 030 ma gestisce massimo 8mb non oltre. Se così non fosse spiegatemi, può essere che mi stia perdendo qualcosa.

Non conosco la Apollo, ma magari ha bisogno di essere configurata appropriatamente via jumper o software (come, ad esempio, la MBX 1230XA di divina).

Edit: per caso la tua Apollo è questa ? Allora, a quanto pare, gestisce al massimo 8 MB per design. Le altre schede Apollo per A1200, invece, permettono 32 o 64 MB (vedi qui ).

Commento modificato il 25/02/2020 alle ore 16:15:22

Temibile Pirata

Post inviati: 1552

Visulizza profilo Messaggio Personale
185.51.13.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0
Commento 57
SukkoPera 25 Febbraio 2020    16:17:11
Citazione

@sukko non so a chi ti riferisci... anche se non credo fosse rivolto a me il tuo discorso.


Ma no, figurati, era un discorso sul prendere sempre con le pinze ciò che si legge in rete, visto che non si sa mai quanto è competente chi l'ha scritto.

I miei progetti Retrogaming

Boss

Post inviati: 1065

Visulizza profilo Messaggio Personale
87.19.187.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.3
Commento 58
Boss 25 Febbraio 2020    16:33:36
@saimo esatto, la tessa acceleratrice che ho in firma... eh magari fosse questione di jumperini (scelta possibile 4/8mb). malgrado tutto fa ciò che mi serve, dato che per i giochini o programmi leggeri non mi servirebbe comunque molta ram. se invece volessi usare a1200 in maniera più pesante, prima di tutto non mi basterebbe lo 030, quindi amen
@sukkopera, era solo puramente a scanso di equivoci

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 3B+ con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

Invalido Civile

Post inviati: 7817

Visulizza profilo Messaggio Personale
46.141.119.*** Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0)
Commento 59
amiwell79 26 Febbraio 2020    11:55:46
@boss

io utilizzavo un'apollo 030 con 16 Mb per andare anche su internet con alcuni accorgimenti, ma hai tempi dell'inizio era web

Commento modificato il 26/02/2020 alle ore 11:56:38


TinyAros Intel Dual Core 3.20 Ghz, 2 Gb, 2 SSD 30/120 Gb, Nvidia Geforce 8400 GS 512 MB



https://tinyurl.com/abbatesalvatore "Youtube Music Channel"

consulenza informatica ambito aziendale - appliance sicurezza - ambienti server multipiattaforma - servizi hosting - networking

Post inviati: 4104

Visulizza profilo Messaggio Personale
217.133.133.*** Mozilla/5.0 (iPhone; CPU iPhone OS 12_4_5 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.2 Mobile/15E148 Safari/604.1
Commento 60
divina 26 Febbraio 2020    22:21:40
come metro utilizzo il seguente:
030 almeno 8Mb
040 almeno 16Mb
060 almeno 32Mb

MorphOS 3.13 PowerMac G5 &&Pegasos2 G4 &&AmigaOne G4 //AmigaOS4.1 FE - AMiGA4000T&D PPC/060 &&3000D &&2000 &&1200T&D &&600 &&500+ &&500 - Mac Intel &&PowerPc - x64 servers -


Pagine: -1-2- [3] -4-

Indice: Forum / Mercatino Amiga

Utenti Online
Utenti registrati: 905 dal 1 Gennaio 2006
di cui online: 2 registrati - amiga1200 - SukkoPera -
7 non registrati

Benvenuto all'ultimo utente registrato: uigiflip

Buon Compleanno a targhan1980 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.089457035064697 secondi