Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Retro-Gamers
 Lista Utenti
 Contatti
 Policy sito
Ricerca Google

Login

Nick


Password


19 Gennaio 2021 Postato da: AfAOne
AROS One x86 v1.4 Preview
Immagine





One 68k 1.4 , Installazione su VMVare: Tutorial Video (per una visualizzazione ottimale settare il video a 720p)

One 68k 1.4 , Installazione HD su VirtualBox: Tutorial Video (per una visualizzazione ottimale settare il video a 720p)

One 68k 1.4 su PC Reale Inspiron Mini 91: Tutorial Video (per una visualizzazione ottimale settare il video a 720p)






Modificato il 20/02/2021 alle ore 23:36:52

Commenti: 46  Aggiungi - Pagine: 1-2-3


Pagine: -1- [2] -3-

Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
79.13.243.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.4
Commento 21
Boss 4 Febbraio 2021    18:43:37
non sò da cosa dipenda rigurado le chiavette usb, ma ricordo di aver letto e visto un video dove aros veniva installato su HD esterno via usb, dubito fortemente che un HD portatile usb nel 2021 sia più piccolo di 32Gb, ma anche la questione usb 3.0 non ha motivi di creare problemi, anche perchè nel sistema poseidon/trident la rilava. per il discorso multimedia; ho aperto l'eseguibile del programma MPlayer e da li ho apero i vari file, quindi il percorso del programma non è il problema, farò ulteriori prove. premetto che l'hardware è sufficientemente prestante per questo genere di cose perchè ho in un altro HDD un dualboot con Win2000 e XP e con quei sistemi riesco ad aprire i file in prova, liste m3u comprese

Commento modificato il 04/02/2021 alle ore 18:45:20


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.32.248.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 22
AfAOne 4 Febbraio 2021    20:20:19
In risposta a Boss
Boss

non sò da cosa dipenda rigurado le chiavette usb, ma ricordo di aver letto e visto un video dove aros veniva installato su HD esterno via usb

Ho installato un sacco di volte AROS One X86 anche su HD con centinaia di GB, fatto un test al volo con un HD esterno da 32GB e AROS One x86 v1.4 e lo ha visto senza problemi, vedi screenshot, purtroppo non ho pennine da 32GB per testarle, verifica che sia FAT32 Standard.

Riguardo le tue PlayList RADIO e TV funzionano perfettamente se inserite in uno script compatibile, ti invio due esempi con 5 link ciascheduno uno dedicato ai link Radio e l'altro a quelle TV.

Se vuoi crearteli da solo segui i miei due script e poi come estensione metti .PLS in questo modo AROS One associerà automaticamente l'icona con il MPayer, entrambe le PlayList funziona anche su OS3 con AfA One e AmigaAMP.


Immagine

Commento modificato il 04/02/2021 alle ore 20:59:33


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
79.13.243.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.4
Commento 23
Boss 5 Febbraio 2021    00:13:43
ok, domani provo le liste. a te gli mp3 e mp4 funzionano?

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.32.248.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 24
AfAOne 5 Febbraio 2021    00:17:16
Si, ho postato il video che lo dimostra !

Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
213.45.74.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.4
Commento 25
Boss 5 Febbraio 2021    19:08:24
fatto altre prove, forse a causa della grafica in vesa i video vanno a scatti senza audio, i file audio sembra che rimangano a caricare nel programma ma non riescono a partire. secondo me serve hardware più potente e con più compatibilità per risolvere questi probleemi, a questo punto. il problema è che dovrei riprovare Aros One 1.3 per fare un paragone, ricordavo funzionassero i video e gli audio ma è anche passato del tempo, purtroppo al momento dell'installazione di questo aros l'ho installato sopra la 1.3...

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.32.248.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 26
AfAOne 5 Febbraio 2021    19:23:36
No con VESA funzionano benissimo sia i file Audio che i file Video, e non serve hardware moderno o potente, guarda il nuvo video in allegato ho utilizzato il piccolo DELL Inspiron Mini 910, Intel Atom N270-1.6GHz 1GB RAM, nonostante ho avviato il Live da Pendrive tutto funziona velocemente e bene.

Su AHI Prefs l'audio si sente? altra tipoligia di file audio e video vanno bene ?

Eventualmente ti passo i Driver AHI della DEV-4 fixati per alcune versioni di VirtualBox e quelli DEV-5 usciti oggi per fixare alcune versioni di VMWare, nel sistema devi solo sostituire i Driver AHI al completo, senza formattare puoi anche riprovare quella di AROS One 1.3, questi sono i file da sostituire:

DEVS= Cartella AHI e Cartella AudioModes (inclusi i file al suo interno)
DEVS= ahi.device
PREFS= AHI
C= AddAudioModes


Test Audio/Video: DELL Inspiron Mini 910

Commento modificato il 06/02/2021 alle ore 08:44:35


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
213.45.74.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.4
Commento 27
Boss 5 Febbraio 2021    20:26:22
ho provato un po' tutti i tipi di file con i medesimi risultati, le liste .pls continuano a darmi il problema che avevo in origine. proverò domani a fare altre prove e sostituire i file che mi hai indicato.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
80.183.216.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 28
AfAOne 7 Febbraio 2021    19:54:07
Aggiunti nuovi Video Tutorial fatti con AROS One v1.4 x86 Preview !!!


Commento modificato il 20/02/2021 alle ore 23:03:54


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.12.251.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 29
AfAOne 15 Febbraio 2021    18:01:39
Aggiornamento importante da parte di deadwood per il supporto delle porte USB 2.0 e 3.0, anche questa nuova funzione è stata aggiunta sul mio AROS One x86, ora è possibile avviarlo anche su quei PC che hanno questa tipologia di Port USB.


Immagine




Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.40.190.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 30
AfAOne 17 Febbraio 2021    22:13:45
Bene, AROS si è rimesso in moto, fioccano nuovi aggiornamenti, con il supporto delle porte USB2.0 e USB3.0 molti PC diventano compatibili ai sistemi AROS su periferiche come Pendrive, MemoryCard e HD USB.

Altra novità due Datatypes per gestire file .SNA e .Z80 utili per gli emulatori ZX Spectrum.

New Entry per AROS One, ora compatibile il mio Portatile Samsung R730, vedi screenshot


Immagine

Commento modificato il 17/02/2021 alle ore 22:14:43


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.40.190.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 31
AfAOne 18 Febbraio 2021    17:05:35
Testati i nuovi Datatypes, estensione associata a Workbench e Dopus4, orai i file .SNA e .Z80 sono visualizzabili con un Click


Immagine


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.40.190.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 32
AfAOne 20 Febbraio 2021    09:01:18
Uscita la DEV-10 di deadwood con il fix finale sulle porte USB, non appena esce la finale potrò pensare di distribuire la nuova versione diAROS One x86.

In arrivivo anche una grossa novità, un software capace di cambiare il colore delle icone, questo anche a tutte le icone in avvio sistema.

@Boss

Hai difficoltà a distinguere sulle nuove icone quando queste sono attivate o disattivate? qualcuno mi faceva notare che se evidenzi più icone queste non sembrano evidenziate nonostante la piccola animazione e mi consigliava di aggiungere il GLOW.

Aggiungere il Glow adesso si potrebbe fare sulle icone cartelle che non hanno ombre, diverso invece per le icone applicazioni che hanno un'ombra che accentua il Glow cosa che a me non piace (vedi primo screenshot), salvo non elimino le ombre (vedi secondo screenshot) lavoraccio !


Immagine


Immagine



Commento modificato il 20/02/2021 alle ore 09:09:08


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.40.190.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 33
AfAOne 20 Febbraio 2021    11:52:05
Ecco come si potranno colorare le nostre icone di AROS, nello screenshot le classiche icone Amiga con fascio di luce in più colori create da miker.

Immagine

Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Post inviati: 3403

Visulizza profilo Messaggio Personale
82.84.138.*** Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0
Commento 34
Mck 21 Febbraio 2021    11:43:55
Quante volte lo devo scrivere che in questa sezione sono vietati gli aiuti e occorre aprire una nuova discussione in Richieste di aiuti.

I MIEI AMIGA

4000T OS 3.9 PPC/68060 + CyberVisio 64/3D + HD 20g + DVD - 4000D in Tower OS 3.9 PPC/68060 Ram 128M + ram scheda 2+16M + zip 100M + Ide HD 40G + usb Deneb + V-Lab + Toccata + Mediator con: Woodoo 3 + Scheda rete + Impact Vision 24 - 4000D OS 3.9 68060 ram 32m + ram scheda 2+16M + HD 20g + zip 100 ide + DVD + V-lab + Seriale veloce + Scheda video EGS- 3000T OS 3.9 PPC/68060 128M + HD scsi 10G + Usb Deneb + CD sCSI + mediator con: scheda rete + controllo SCSI Adaptec + scheda audio + Voodoo 5 - 3000 OS 3.1 68040 + emulatore pc 286 - 2000 processore 68030 + genlock + espansione ram + emulatore pc 8080 - 1200 Tower OS 3.9 PPC/68060 + HD 20G + Mediator con: scheda rete - 1200 OS 3.1 68060 + HD 20G + Scheda rete pcmcia - 1000 espansione Ram 4M - 600 con espansione ram + HD5G - 500 Plus con espansione ram - 500 con espansione ram - CDTV - CD32

CLONI AMIGA

Sam440ep-Flex OS 4.1 - EFIKA MorphOS 2.6

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.40.190.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 35
AfAOne 21 Febbraio 2021    11:46:49
Avevano solo chiesto informazioni ! a che serve fare le News quando poi non si può spiegare come funziona, cosa che si fa ovunque.

A chi interessa fra qualche ora sarà online la nuova versione !

Commento modificato il 21/02/2021 alle ore 11:52:58


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
87.11.2.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.5
Commento 36
Boss 21 Febbraio 2021    14:04:05
grazie @AfAOne per il chiarimento. comunque per fare ulteriori test aspetto la nuova versione di ArosOne, perchè ho varie limitazioni con questa versione su macchina reale. come dicevo alcune chiavette usb non funzionano, l'audio si sente solo con AHI test (ho provato a smanettare ma non ho risolto) ed altre cosette rilegate comunque al kernel di Aros (il tuo lavoro non centra). scusami se mi sono scoraggiato velocemente, ma fa innervosire avere un portatile che funziona meglio con Win2000 e con Aros funziona il 60%... mi capirai.

Commento modificato il 21/02/2021 alle ore 14:04:46


A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.13.255.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 37
AfAOne 21 Febbraio 2021    17:57:32
In risposta a Boss
Boss

grazie @AfAOne per il chiarimento. comunque per fare ulteriori test aspetto la nuova versione di ArosOne, perchè ho varie limitazioni con questa versione su macchina reale.

Fra qualche minuto sarà pronta la nuova versione.

Citazione

Come dicevo alcune chiavette usb non funzionano

Strano mai trovato una Chiavetta dove AROS non si installi, probabilmente non le hai rese RAW ovvero pulite eliminando la partizione da un programma che gestisce le partizioni, la pennina devono risultare "vergini" senza inizializzazione e bootloader

Citazione

l'audio si sente solo con AHI test (ho provato a smanettare ma non ho risolto) ed altre cosette rilegate comunque al kernel di Aros (il tuo lavoro non centra).


Anche questo è strano i test Audio si fanno proprio con AHI Prefs, se l'audio funziona su AHI prefs anche con le applicazioni funzionerà, su AHI Prefs vanno settati le varie unità e poi savare tutto.


Citazione

scusami se mi sono scoraggiato velocemente, ma fa innervosire avere un portatile che funziona meglio con Win2000 e con Aros funziona il 60%... mi capirai.

Non ti preoccupare i test devoni essere un divertimento e non una fatica, poi non sei il solo a testarla !

Chiudo qua perchè altrimenti arriva la mannaia, eventualmente discutiamone altrove.

Commento modificato il 21/02/2021 alle ore 18:01:22


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Boss

Post inviati: 1928

Visulizza profilo Messaggio Personale
87.11.2.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 Waterfox/56.5
Commento 38
Boss 21 Febbraio 2021    18:23:16
riguardo le usb, non le vede l'os per lo scambio dati... qualche coomento dietro ti scrivevo del problema usb3.0, era riferito a quello. potrebbe essere che con i nuovi aggiornamenti questo sia risolto.
riguardo ad AHI anche questo lo avevo scritto qualche commento sopra, ho settato come meglio credevo e poi ho smanettato un po' ma non ci ho trovato verso, forse dovevo anche controllare nei tool types degli eseguibili che usano per appunto AHI, ma sarà per la prossima volta che accendo quel portatile (ero un pochino demoralizzato lo ammetto ). cosa strana è che con la versione del tuo os 1.3 non mi era successa.

riguardo la moderazione, non credo ci siano problemi (se così non fosse, chiedo scusa e che si faccia quello che è meglio per il forum, cancellate pure i miei post se non inerenti), perchè non credo di essere off-topic. teoricamente sarei un beta tester della tua versione, e non ho richiesto il tuo aiuto, ho solo esposto a te direttamente quello che mi funziona e quello che non va. tutto qui. ovvio che non deve esserci un continuo scambio qui in questo 3rd, se no diventa un macello.

A1200/030, APOLLO 1230LC 8MB KICK 3.1 HDD IDE 40GB df1 esterno RECAPPATA 100% || A1200 8MB FAST CF 4 GB RECAPPATA 100% || A500+ CON A501 switch df0 df1 nascosto e gotek esterno (RIPARATE DA ACIDO)

A1200 Raspberry Pi 4B-4Gb con floppy Mod || A500 x64 i5 8GB RAM (Toshiba portege r830)(windows 7) || A2000 X64 Socket 775 XEON E5450 771 MOD 8GB RAM TRIPLE BOOT (WINUAE A4000 AFAOS / WIN7 / UBUNTU)

Commodore 8296 con tastiera, drive 8250lp e stampate ad aghi tutto funzionante

AfAOne

Post inviati: 4785

Visulizza profilo Messaggio Personale
79.13.255.*** Mozilla/5.0 (Windows NT 6.1; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 39
AfAOne 21 Febbraio 2021    18:31:53
In risposta a Boss
Boss

riguardo le usb, non le vede l'os per lo scambio dati... qualche coomento dietro ti scrivevo del problema usb3.0, era riferito a quello. potrebbe essere che con i nuovi aggiornamenti questo sia risolto.

Su PC Reale credo funzionino solo le USB 1.1 e 2.0, le 3.0 sembra ancora no queste funzionano solo su VMWare v5

Citazione

riguardo ad AHI anche questo lo avevo scritto qualche commento sopra, ho settato come meglio credevo e poi ho smanettato un po' ma non ci ho trovato verso, forse dovevo anche controllare nei tool types degli eseguibili che usano per appunto AHI, ma sarà per la prossima volta che accendo quel portatile (ero un pochino demoralizzato lo ammetto ). cosa strana è che con la versione del tuo os 1.3 non mi era successa.

Non i Tooltyes non c'entrano salvo uno non volglia forzare l'unità, vediamo cosa succede ora, la preview aveva dei driver in fase di test

Citazione

riguardo la moderazione, non credo ci siano problemi (se così non fosse, chiedo scusa e che si faccia quello che è meglio per il forum, cancellate pure i miei post se non inerenti), perchè non credo di essere off-topic. teoricamente sarei un beta tester della tua versione, e non ho richiesto il tuo aiuto, ho solo esposto a te direttamente quello che mi funziona e quello che non va. tutto qui. ovvio che non deve esserci un continuo scambio qui in questo 3rd, se no diventa un macello.

la penso come te, gli utenti si aspettano di trovare le informazioni nel thred principale di un software è non sparpagliati perchè trovarle tuttè è un problema.


Nella giornata di oggi sono arrivate due applicazioni utili che vorrei inserire ma ricreare la ISO, testarla, compattarla e metterla in Rete è un lavoracccio, magari l'utente potra installarle personalmente.

Le due utiliti sono "arSFSDoctor" strumento per recuperare su SFS Dischi, Partizioni, Recuperare e Salvare dati Persi o Cancellati, correggere Partizioni Corrotte.

L'altra utility invece è "FakeFastmem" una applicazione che messa nella user-startup creerà Fast Ram prendedola da quella del Sistema

le due utility saranno compilate anche per OS3 quindi anche AROS 68k, trovate QUI le due utility.

Commento modificato il 21/02/2021 alle ore 18:35:21


Immagine AfA One - AROS One x86
- AROS One 68K - AfA One PPC - Amilator AfA One - Amithlon AfA One - WinUAE OS 4.1 Immagine

Immagine


Il Webmaster

Post inviati: 4306

Visulizza profilo Messaggio Personale
208.127.133.*** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0
Commento 40
Mak73 21 Febbraio 2021    19:02:19
In risposta a Boss
Boss

-CUT-
riguardo la moderazione, non credo ci siano problemi (se così non fosse, chiedo scusa e che si faccia quello che è meglio per il forum, cancellate pure i miei post se non inerenti), perchè non credo di essere off-topic. teoricamente sarei un beta tester della tua versione, e non ho richiesto il tuo aiuto, ho solo esposto a te direttamente quello che mi funziona e quello che non va. tutto qui. ovvio che non deve esserci un continuo scambio qui in questo 3rd, se no diventa un macello.



E' un discorso già trito e ritrito, capisci che se ci sono delle sezioni relative ai vari argomenti è per dare un certo ordine al forum, sono tutti così. Ora un piccolo OT ci può anche stare, ma portare la discussione su altre cose non ha senso perchè crea confusione, sopratutto un utente che arriva e cerca una cosa si aspetta di trovarla in una determinata sezione, per fare un esempio stupido se io cerco informazioni su AOS 4 non andrò sicuramente a cercarle nella sezione Hardware.

Io sinceramente non capisco proprio il motivo di non voler aprire un nuovo topic dedicato ad un eventuale OT, non so se il pulsante "Nuovo Topic" da la scossa premendolo segnalatemelo.


Pace e bene a tutti.

Pagine: -1- [2] -3-

Utenti Online
Utenti registrati: 1023 dal 1 Gennaio 2006
di cui online: 4 registrati - AfAOne - amiwell79 - sampedenawa - xyzzy -
28 non registrati

Benvenuto all'ultimo utente registrato: Reloaded1983

Buon Compleanno a farox68 - roy281204 - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.1055212020874 secondi