Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Login

Nick


Password


                                                                                   
02 Febbraio 2017 Postato da: VagaPPC
MoprhOS Muto [RISOLTO]
Ho un vecchio powermac 3.1 G3 a 450Mhz.
MoprhOS gira che è una meraviglia, ma non riesco a sentire nulla se non quel cavolo di suono che fa il mac quando si accende.
Ho provato anche installando una SB.
Qualcuno ha qualche consiglio

Modificato il 15/03/2017 alle ore 08:47:36

Commenti: 89  Aggiungi - Pagine: 1-2-3-4-5


Pagine: -1-2- [3] -4-5-

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 41 in risposta al 39 di Raffaele
carlo 9 Marzo 2017    18:42:40
Citazione

Non ho capito queste prove del menga che state facendo su X86 e emulatori vari. La scheda deve funzionare su Mac PPC e con MorphOS. Basta!

C'è già chi ne ha fatte funzionare senza problemi (vedi discussione Morph.zone). Quindi perché accanirvi a fare cosa strane?


A cosa ti riferisci Raffaele? stiamo parlando di due cose diverse, in tutti sistemi Amigosi sia reali che emulati "AHI Prefs" vede le periferiche audio solo quando ci sono i Driver, diversamente la GUI è vuota e nulla si può configurare, di conseguenza i programmi configurati con AHI non funzioneranno !
Prova sul tuo MOS o altro sistema Amiga a eliminare i Driver da Devs e poi prova ad avviare un Player MP3 che fa uso di AHI e vedrai che non funzionerà dicendodi che non hai nessun canale configurato.

Commento modificato il 09/03/2017 alle ore 21:18:25


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cip060

Post inviati: 5133

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 42
cip060 9 Marzo 2017    19:42:26
Quello che dice e' che se l'hardware e' SUPPORTATO funziona SENZA TOCCARE NULLAAAAAAAAAAAAAAAAAAAAAA

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 43 in risposta al 42 di cip060
carlo 9 Marzo 2017    20:43:06
Citazione

Quello che dice e' che se l'hardware e' SUPPORTATO funziona SENZA TOCCARE NULLAAAAAAAAAAAAAAAAAAAAAA

Si lo so che se è supportato funziona, ma se non metti i driver in DEVS AHI non funzionerà mai con quella scheda audio anche se supportata!

Commento modificato il 09/03/2017 alle ore 21:20:00


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cip060

Post inviati: 5133

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 44
cip060 9 Marzo 2017    21:38:39
Ancora con questi driver
Una volta iniziata la procedura di installazione sara eseguito TUTTO il necessario per farlo funzionare
io su morphos non installato NESSUN DRIVER A PARTE

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 45 in risposta al 44 di cip060
carlo 9 Marzo 2017    23:40:14
Citazione

Ancora con questi driver
Una volta iniziata la procedura di installazione sara eseguito TUTTO il necessario per farlo funzionare
io su morphos non installato NESSUN DRIVER A PARTE

Cip come al solito non leggi quello che scrivo, ho detto che MOS ha di default quei Driver nel CD di sistema (guarda mio screenshot) è normale che non li devi installare, te li ha installati durante il setup del sistema, se vai in DEVS li vedi; VagaPPC ha detto di non averli ecco perchè li consigliavo di installarli o meglio copiarli.

Gli utenti Amiga stanno diventando come quelli dei PC, installano senza sapere cosa viene copiato sull'hardisk

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 243

Visulizza profilo Messaggio Personale
151.70.166.*** Mozilla/5.0 (X11; Linux i686; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 46 in risposta al 31 di VagaPPC
Raffaele 10 Marzo 2017    00:40:59
Citazione

Allora l'audio OnBoard non funziona.



Forse è difficile leggere l'italiano corrente... Devo mettere un font più grande?

Citazione

Una lista che spiega in dettaglio i mac e la loro compatibilità con MorphOS.


http://library.morph.zone/Supported_Computers


Mi dispiace ma il tuo PowerMac è versione 3.1. Nella lista è indicato chiaramente che MorphOS vede l'audio solo delle versioni 3.4, 3.5 e 3.6.



Citazione


Questo non significa che l'OS non possa vedere una scheda esterna.




Idem come sopra...

Citazione


Piuttosto riguardo la Soundblaster usata come Audio Output sotto MorphOS, ho trovato una discussione su Morph.zone del 2010 dove ne parlavano.


https://morph.zone/modules/newbb_plus/viewtopic.ph p?topic_id=7460&forum=11


Al terzo commento c'è un tipo che ha fatto funzionare sotto MorphOS la SoundBlaster Live sul suo Mac MDD 2003. Ma non so quale modello sia l'MDD.

L'utente Jim che ha fatto la richiesta sul funzionamento della soundblaster pare aver avuto successo ad usarla sotto MorphOS grazie ai suggerimenti di Luky Amiga (vedi commenti 3, 4 e 5).

Que viva Amiga!

Post inviati: 243

Visulizza profilo Messaggio Personale
151.70.166.*** Mozilla/5.0 (X11; Linux i686; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 47 in risposta al 41 di carlo
Raffaele 10 Marzo 2017    01:20:15
Citazione

Citazione

Non ho capito queste prove del menga che state facendo su X86 e emulatori vari. La scheda deve funzionare su Mac PPC e con MorphOS. Basta!

C'è già chi ne ha fatte funzionare senza problemi (vedi discussione Morph.zone). Quindi perché accanirvi a fare cosa strane?


A cosa ti riferisci Raffaele? stiamo parlando di due cose diverse, in tutti sistemi Amigosi sia reali che emulati "AHI Prefs" vede le periferiche audio solo quando ci sono i Driver, diversamente la GUI è vuota e nulla si può configurare, di conseguenza i programmi configurati con AHI non funzioneranno !
Prova sul tuo MOS o altro sistema Amiga a eliminare i Driver da Devs e poi prova ad avviare un Player MP3 che fa uso di AHI e vedrai che non funzionerà dicendodi che non hai nessun canale configurato.



Vi ricordo che MorphOS ha le directory sdoppiate, quelle di sistema che non vanno toccate, e quelle pubbliche...

Avete controllato prima di tutto se il driver Soundblaster Live si trova in [code] Mossys:devs/AHI [/code] invece che in HD0:devs/AHI
?

Se il driver Soundblaster si trova lì non dovete fare alro che settarlo dai parametri delle preferenze.

Nel caso il driver non sia lì non sia lì scaricate un AHI Device 5.13 o superiore alla pagina di Martin Blom

http://www.lysator.liu.se/~lcs/files/ahi/

P.S. in AmigaPage, come faccio ad evitare che digitando il carattere di due punti + lettera D diventi una faccina?

Commento modificato il 10/03/2017 alle ore 17:12:54


Que viva Amiga!

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 48 in risposta al 47 di Raffaele
carlo 10 Marzo 2017    01:36:05
Citazione


Nel caso il driver non sia lì non sia lì scaricate un AHI Device 5.13 o superiore alla pagina di Martin Blom

http://www.lysator.liu.se/~lcs/files/ahi/



Un po' vecchiotti i driver che hai allegato, io su AFA OS ho i 6.7

Commento modificato il 10/03/2017 alle ore 01:37:50


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cip060

Post inviati: 5133

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Linux; Android 6.0.1; Redmi 4 Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36
Commento 49 in risposta al 47 di Raffaele
cip060 10 Marzo 2017    08:57:16
Citazione

Citazione

Citazione

Non ho capito queste prove del menga che state facendo su X86 e emulatori vari. La scheda deve funzionare su Mac PPC e con MorphOS. Basta!

C'è già chi ne ha fatte funzionare senza problemi (vedi discussione Morph.zone). Quindi perché accanirvi a fare cosa strane?


A cosa ti riferisci Raffaele? stiamo parlando di due cose diverse, in tutti sistemi Amigosi sia reali che emulati "AHI Prefs" vede le periferiche audio solo quando ci sono i Driver, diversamente la GUI è vuota e nulla si può configurare, di conseguenza i programmi configurati con AHI non funzioneranno !
Prova sul tuo MOS o altro sistema Amiga a eliminare i Driver da Devs e poi prova ad avviare un Player MP3 che fa uso di AHI e vedrai che non funzionerà dicendodi che non hai nessun canale configurato.



Vi ricordo che MorphOS ha le directory sdoppiate, quelle di sistema che non vanno toccate, e quelle pubbliche...

Avete controllato prima di tutto se il driver Soundblaster Live si trova in [code] Mossysevs/AHI [/code] invece che in HD0evs/AHI
?

Se il driver Soundblaster si trova lì non dovete fare alro che settarlo dai parametri delle preferenze.

Nel caso il driver non sia lì non sia lì scaricate un AHI Device 5.13 o superiore alla pagina di Martin Blom

http://www.lysator.liu.se/~lcs/files/ahi/

P.S. in AmigaPage, come faccio ad evitare che digitando il carattere di due punti + lettera D diventi una faccina?


Purtroppo certa gente parla senza sapere che MorphOS ha due directory per il sistema e ovviamente non li troverà mai i file senza sapere di come è strutturato il sistema operativo

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 50 in risposta al 49 di cip060
carlo 10 Marzo 2017    09:12:32
Citazione


Purtroppo certa gente parla senza sapere che MorphOS ha due directory per il sistema e ovviamente non li troverà mai i file senza sapere di come è strutturato il sistema operativo


Che ha 2 directory non cambia nulla quella è una scelta per evitare che la gente poco esperta come te smanetti, lo hai dimostrato dicendo queste cose, per cercare un file o una directory su un OS è la cosa più facile di questo mondo, la directory DEVS la posso mettere pure nel cestino e dire al sistema che deve andare a cercare i device (driver) nel cestino. Fidati su MOS come su qualsiasi sistema operativo si possono cambiare quando e come si vuole i percorsi dei file e delle directory basta assegnare o aggiunggere il percorso a quello di default; in ogni modo i driver per usare AHI su MOS ci vogliono e qui non potevo sbaglarmi, grazie per avermelo confermato !

Commento modificato il 10/03/2017 alle ore 09:26:39


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 51 in risposta al 47 di Raffaele
carlo 10 Marzo 2017    09:29:43
Citazione


P.S. in AmigaPage, come faccio ad evitare che digitando il carattere di due punti + lettera D diventi una faccina?



Lascia lo spazio esempio SYS: DEVS/AHI oppure usa lettera antico inglese SYS:ÐEVS/AHI

Commento modificato il 10/03/2017 alle ore 09:35:53


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

cip060

Post inviati: 5133

Visulizza profilo Messaggio Personale
2.234.155.*** Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 52 in risposta al 50 di carlo
cip060 10 Marzo 2017    10:11:10
Citazione

Citazione


Purtroppo certa gente parla senza sapere che MorphOS ha due directory per il sistema e ovviamente non li troverà mai i file senza sapere di come è strutturato il sistema operativo


Che ha 2 directory non cambia nulla quella è una scelta per evitare che la gente poco esperta come te smanetti, lo hai dimostrato dicendo queste cose, per cercare un file o una directory su un OS è la cosa più facile di questo mondo, la directory DEVS la posso mettere pure nel cestino e dire al sistema che deve andare a cercare i device (driver) nel cestino. Fidati su MOS come su qualsiasi sistema operativo si possono cambiare quando e come si vuole i percorsi dei file e delle directory basta assegnare o aggiunggere il percorso a quello di default; in ogni modo i driver per usare AHI su MOS ci vogliono e qui non potevo sbaglarmi, grazie per avermelo confermato !




Le cose se non le sai stai zitto carlo
sei esperto afa aros e winuae ma di morphos non sai nulla
sono tanti anni che lo uso su macminin e (TUTTI I SANTI GIORNI)
Mi pare che raffaele abbia riassunto tutto nell'ultimo intervento che ha fatto
Fattene una RAGIONE

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 53 in risposta al 52 di cip060
carlo 10 Marzo 2017    10:21:18
Citazione

Le cose se non le sai stai zitto carlo
sei esperto afa aros e winuae ma di morphos non sai nulla
sono tanti anni che lo uso su macminin e (TUTTI I SANTI GIORNI)
Mi pare che raffaele abbia riassunto tutto nell'ultimo intervento che ha fatto
Fattene una RAGIONE


Cip non dire castronate conosco la struttura di MOS e non si differenzia di molto dagli altri sistemi Amigosi, Macmini Hardware è una cosa il sistema MorphOS è un'altra cosa ovvero sistema basato AmigaOS .
Riguardo l'intervento di Raffaele come lo hai letto al contrario? non era rivolto a me prima di tutto, poi ha confermato che in DEVS ci devono essere i driver, se devi partecipare alla discussione fallo in maniera costruttiva, qui zitto non lo dici a nessuno, ultimo avviso !!!

Commento modificato il 10/03/2017 alle ore 10:21:57


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 2913

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 54
amiwell79 10 Marzo 2017    10:34:18
Carlo MorphOS gia' di default suporta quella scheda, ho avuto lo stesso hardware, potrebbe avere qualche problema al computer vega.

Aros Xeon Prestonia 3 Ghz, 1 Gb ram, 80 Hd, nvidia GeForce fx 5200 128 Mb, 22" Asus Monitor lcd risoluzione 1680x1050



https://soundcloud.com/sabbate

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 55 in risposta al 54 di amiwell79
carlo 10 Marzo 2017    10:55:24
Citazione

Carlo MorphOS gia' di default suporta quella scheda, ho avuto lo stesso hardware, potrebbe avere qualche problema al computer vega.

Si lo so ma questo è un'altro discorso, anche se la supporta e funziona la scheda Audio senza i driver i programmi che usano AHI non funzioneranno mai !

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 243

Visulizza profilo Messaggio Personale
151.70.186.*** Mozilla/5.0 (X11; Linux i686; rv:50.0) Gecko/20100101 Firefox/50.0
Commento 56
Raffaele 10 Marzo 2017    13:19:46
Beh poteva anche capitare il caso particolare in cui chi ha realizzato AHI avesse incorporato i driver SB EMU di default nel codice del programma perché era partito inizialmente con quella scheda già installata nel suo computer... Mai dare niente per scontato.

Que viva Amiga!

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 57 in risposta al 56 di Raffaele
carlo 10 Marzo 2017    13:29:03
Citazione

Beh poteva anche capitare il caso particolare in cui chi ha realizzato AHI avesse incorporato i driver SB EMU di default nel codice del programma perché era partito inizialmente con quella scheda già installata nel suo computer... Mai dare niente per scontato.

Raffaele a dire il vero non ho mai incontrato un software che incorporasse i driver AHI, AHI solitamente si configura a manina, può capitare di utilizzare altro software contemporaneamente e non funziona perchè quell'unità è occupata da quel software. Poi alla fine tutto si può fare si può mettere il driver anche nel Kickstart o altrove a livello hardware, ma comunque poi deve essere configurato con AHI prefs per la scelta Unità, Frequenza, Canali, Guadagno, Volume etc...

Commento modificato il 10/03/2017 alle ore 14:12:49


Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Il Webmaster

Post inviati: 2593

Visulizza profilo Messaggio Personale
213.45.46.*** Mozilla/5.0 (Linux; Android 6.0.1; SM-N910F Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Mobile Safari/537.36
Commento 58 in risposta al 47 di Raffaele
Mak73 10 Marzo 2017    17:14:44
Citazione


Vi ricordo che MorphOS ha le directory sdoppiate, quelle di sistema che non vanno toccate, e quelle pubbliche...

Avete controllato prima di tutto se il driver Soundblaster Live si trova in [code] Mossys:devs/AHI [/code] invece che in HD0:devs/AHI
?

Se il driver Soundblaster si trova lì non dovete fare alro che settarlo dai parametri delle preferenze.

Nel caso il driver non sia lì non sia lì scaricate un AHI Device 5.13 o superiore alla pagina di Martin Blom

http://www.lysator.liu.se/~lcs/files/ahi/

P.S. in AmigaPage, come faccio ad evitare che digitando il carattere di due punti + lettera D diventi una faccina?



Infatti ricordavo delle directory sdoppiate, ma non sapevo bene non avendo mai avuto Mos.

Direi che quella proposta da te sia la soluzione più giusta, da cosa ho capito a VagaPPC non si è autoconfigurata perché lui l'ha installata dopo aver installato l'os.

Riguardo al discorso delle emoticons, la soluzione è quella di non usare la maiuscola, di fatto però è un problema dello script.

Commento modificato il 10/03/2017 alle ore 17:21:42


Pace e bene a tutti.

carlo

Post inviati: 9584

Visulizza profilo Messaggio Personale
87.21.6.*** Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Commento 59 in risposta al 58 di Mak73
carlo 10 Marzo 2017    21:42:51
Citazione

da cosa ho capito a VagaPPC non si è autoconfigurata perché lui l'ha installata dopo aver installato l'os.

Quoto, questo a mio avviso è il motivo per cui non si ritrova i "driver"

Dove l'ho sentita : plagimusicali.net

Aros-exec.org - IcarOS Desktop - AspireOS - AROS Broadway - Eab.Abime

I miei AMIGA : Amiga 4000/060 Phase 5 Cyberstorm MK II - Amiga 1200/040 - Amiga 1200/030 - Amiga 600 HD - Amiga 600 Kick 2.05-1.3 - Amiga 500 Plus Kick 2.04-1.3 - Amiga 500 - CD32 SX32 030/ HD Tastiera Mouse - CD32 Base - IcarOS, AspireOS, ArOS Broadway su Acer Aspire One ZG5 - AmigaSYS, AmiKit, AFA OS3 e OS4 Classic Su WinUAE

Post inviati: 2913

Visulizza profilo Messaggio Personale
46.141.23.*** NetSurf/3.6 (AmigaOS,m68k)
Commento 60
amiwell79 11 Marzo 2017    04:13:49
io difati l'ho nstallata dopo aver installato l'os ed e' andato a primo colpo

Aros Xeon Prestonia 3 Ghz, 1 Gb ram, 80 Hd, nvidia GeForce fx 5200 128 Mb, 22" Asus Monitor lcd risoluzione 1680x1050



https://soundcloud.com/sabbate

Pagine: -1-2- [3] -4-5-

Utenti Online
Utenti registrati: 918 dal 1 Gennaio 2006
di cui online: 0 registrati - 
13 non registrati

Benvenuto all'ultimo utente registrato: crukko

Buon Compleanno a Swichtblade - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.30365920066833 secondi