Mený principale
 Notizie
 Grafica
 Forum
 Links
 Retro Trailer
 Recensioni
 Modelli Amiga
 Storia Amiga
 Lista Utenti
 Contatti
Ricerca Google

Login

Nick


Password


                                                                                   
10 Gennaio 2017 Postato da: Seiya
OS4.1 FE Update 1 su WinUAE 3.4.0
Ho scaricato l'update 1, ma non funziona.
io ho installato l'update regolarmente, ho cambiato la startup-sequence con il comando

c:bootloader commandline="norampager"

prima di fare il riavvio
Si blocca subito con la schermata rosa tipica del pre-caricamento su WinUAE.
Ha funzionato solo 1 volta, ma lasciando la memoria di default. Provando poi a impostare la Z3 a 1 GB non carica più.
Le volte successivi ci ho riprovato, ma non c'è modo di farlo avviare anche con la procedura di installazione che viene fatta regolarmente.
Commenti: 458  Aggiungi - Pagine: 1...-19-20-21-22-23


Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20- [21] -22-23-

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.255.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 401
carlo 22 Dicembre 2017    12:34:52
Se ho capito bene vuoi eseguire WinUAE da Win7 eseguito su VMware !

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 402
White 22 Dicembre 2017    12:39:23
Se questo post non è ritenuto legale cancellatelo pure ma ho lavorato sulla mia versione home premium x64 quini con la mia licenza ovviamente ho dovuto usare guide in inglese più complete e meglio documentate d'altronde mi serve solo per emulare winuae ecco le modifiche su vmware il sistema si installa in circa 2-3 minuti tempi di avvio nenache un secondo queste le modifiche, se qualcuno è più esperto e può darmi una mano reinserisco altri servizi se è questo il motiv per cui non parte con vmware, questi i servizi e programi rimossi:

Accesibility
Action Center
Default Computer Program Acces
Diagnostics Troubleshooting
Disk CleanUp
Games
Infrared File Transfer Application
Mobility Center
On-Screen Magnifier
People Near Me
Speech Support
Sticky Notes
Welcome Center
Windows Contacts
Windows Faxx and Scanner
Windows Repair Disc
Windows Sidebar
Windows Slide Show
Wordpad
Writer

Remote Desktop and Assistance
Remote Desktop Connection
Windows Mail

Bitlocker Drive Encryption Service
Block Level Backup Engine Service
Diagnostic Policy Service
Diagnostic System Host
Diagnostic Service Host
Disk Defragmenter
Encrypting File System
Fax
Function Discovery Resource Publication
HomeGroup Listener
HomeGroup Provider
Media Center Extender Service
Microsoft Software Shadow Copy Provider
Parental Controls
Portable Device Enumerator Service
Program COmpatibility Assistant Service
Protected Storage
Remote Registry
SSDP Discovery
Tablet PC Input Service
TPM Base Service
UPnP Device Host
Volum Shadow Copy
Windows Backup
Windows Biometric Space
Windows Card Space
Windows Defender
Windows error Reporting Service
Windows Media Center Receiver Service
Windows Media Center Scheduler Service
Windows Player Network Sharing Service

Adapter Troubleshooter
Advaced UAC
Corrupted File Recovery
Disk Quotta
IMAPIv2 Burning Support
Location and Mobile PC Sensor
Manual Windows Setup
Microsoft Sync Center
Natural Language
Narrator
On-Screen Keyboard
Recovery
System Restore
Tablet PC
Windows Cabinet Maker
Windows Easy Transfer
Windows Fot Viewer
Windows Help
Windows Memory Diagnostic
Windows Portable Device
Windows PowerShell
Windows System Assesment Tool
Workspace Runtime
XPS Viewer
Zip Folder

più altri boost personalizzati, adesso non so' se questo crea malfuzionamenti con winuae purtroppo non c'è una documentazione a cui fare riferimento.
Grazie se l post non va bene cancellatelo pure, grazie e scusate ancora in anticipo.

Commento modificato il 22/12/2017 alle ore 12:47:11

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 403
White 22 Dicembre 2017    12:50:55
Si Carlo non l'ho mai fatto quindi non so' se è normale avere errori, grazie

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.255.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 404
carlo 22 Dicembre 2017    13:00:20
Io non ho testato in viruale Win7 magari lo faccio appena ho tempo, con XP hanno funzionato le versioni più vecchie di WinUAE per la nuova 3.6 bisognerebbe prima installare le Direct3D Pixel Shader filters cosa che io non ho fatto e poi magari verificare se manca altro, eventualmente non ci si riesce possiami chiedere a Toni QUI dove ho aperto una discussione su questo argomento, attenzione non fare confronti tra i vari sistemi Windows perchè Toni è permaloso sul link postato ha già eliminato una discussione.

Commento modificato il 22/12/2017 alle ore 13:03:55

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 405
White 22 Dicembre 2017    13:15:19
Carlo grazie per la risposta, gentile come sempre,
volevo chiederti, magari faccio prima a metterlo su hd reale, io chiedo e così imparo meglio e capisco

Al momento ho 4 partizioni tutte sullo stesso HD principale un terabyte

2 per windows C: e D: windows professional 64bit
debian
os4.1 x76 ( riconosciuta da winuae )

Adesso l'altro giorno per provare al volo, ho cancellato la partizione D: che conteneva solo dati ( insomma una partizione normale )
Ed ho installato la mia copia di win7 64bit home premium con licenza è l'ho attivata, quindi una versione completa a tutti gli effetti "normale"
ho iniziato a fare gli update ma al momento di installare il servicepack1 x64 mi dava errore cosa mai successsa.
Cosa mi consigli settare il flag per nascondere la partizione di windows professional 64bit che poi sarebbe quella principale?
In maniera tale che windows premium 64bit non interferisca in qualche modo con l'altro win installato (isolarlo) , grazie per ogni consiglio.

Il boot non è un problema con grub 2
grub-install /dev/sda
grub-install --recheck /dev/sda
update-grub

e con questo viene tutto riconosciuto da debian e posso lanciare quello che mi pare detto in maniera veloce.

Commento modificato il 22/12/2017 alle ore 13:16:26

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.255.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 406 in risposta al 405 di White
carlo 22 Dicembre 2017    13:32:55
Citazione

Carlo grazie per la risposta, gentile come sempre,
volevo chiederti, magari faccio prima a metterlo su hd reale, io chiedo e così imparo meglio e capisco

Se ti riferisci a "ReactOS" si perchè la doppia emulazione su WMware rallenta parecchio oltre a non poter installare i Driver sull'Hardware reale

Citazione

ho iniziato a fare gli update ma al momento di installare il servicepack1 x64 mi dava errore cosa mai successsa.
Cosa mi consigli settare il flag per nascondere la partizione di windows professional 64bit che poi sarebbe quella principale?
In maniera tale che windows premium 64bit non interferisca in qualche modo con l'altro win installato (isolarlo) , grazie per ogni consiglio.

Hai scaricato la versione Off-line ?

Comunque fai attenzione, su Windows quando installi due Sistemi può capitare che i file di avvio vengono spostati sul secondo sistema che una volta eliminato non farà avviare più il primo, questo accade quando il sistema fa confusione per capire quale sia la partizione attiva, naturalmente causato da errore umano.

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 407
White 22 Dicembre 2017    13:54:31
Carlo grazie, si la versione era quella offline che uso sempre.
Si reactOS l'ho installato provato ma non rientra in quello che devo fare.

Per i flag puoi consigliarmi qualcosa, io provo a nascondere windows7 professional in teoria a quel punto non dovrebbe vederlo più
Perchè da quello che ricordo le installazione vanno messe in ordine decrescente delle versioni
quindi sarebbe:
Home premium
Professional

io questo non l'ho fatto per fare più veloce, tanto poi con il grub faccio partire tutto, però mi sa' che è win a creare problemi andrebbe messo tutto nel giusto ordine, che ne dici?

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.255.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 408
carlo 22 Dicembre 2017    14:41:18
Di solito si installa prima un sistema vecchio e poi quello più nuovo questo perchè il nuovo riconoscerà il vecchio installato mentre il vecchio se lo installiamo dopo non potrà riconoscere qualcosa che appartiene al suo futuro, poi naturalmente su windows esistono anche dei Tool che permettono la creazione di un Dual o Trial Boot.

Anche AROS è in grado di riconoscere WinXP e Win7 installato su un HD e integrarlo nel suo GRUB

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 409
White 22 Dicembre 2017    19:16:55
Grazie Carlo farò un po' di prove, devo perderci tempo ad installare eventualmente in ordine premium e poi professional e dopo debian,
il bello di tutto questo è che lo sto' facendo tra una cosa ed un altra insomma ci provo lo stesso.

Nel frattempo è uscita una nuova beta di Mplayer-ssl di Michael
questi i cambiamenti, non appena ho 2 minuti metto il link per chi è interessato.

Hi,

I've fixed a couple of things in my mplayer build. I got the AREXX port working properly (for mplayer-gui), and it reads conf/config now. The default config file included in LiveForIt's builds and mine, for now, has an option that speeds up video playback but sacrifices a little bit of video quality to do it.

Still use -vo sdl on WinUAE (shouldn't need -ao sdl, but if the ahi_dev output is giving you sync issues, try -ao sdl. Most sync issues are just because the CPU is too slow)

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 410
White 22 Dicembre 2017    20:04:10
Ecco il link, non ci posso credere, una velocità veramente perfetta perfino superiore ad emotion in streaming, secondo il mio parere, parliamo del formato .mp4
Be' chi usa winuae e vuole riportare bug oppure altro e libero di farlo contattando l'autore oppure magari qui, per migliorare sempre di più il player, grazie, e sopratutto un grazie a Michael per il lavoro che sta' facendo

https://www.dropbox.com/s/akipxnsp9c5this/MickJT-M Player.lha?dl=0

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 411
White 22 Dicembre 2017    20:18:51
Dimeticavo di dire che ovviamente è anche per amiga reali, inoltre il passaggio succesivo sarebe quello di far si, che netsurf riesca ad aprire i video direttamente con lo script .nsrx per usare YT.rexx al momento funziona ma solo per scaricare il video, sarebbe ottimo vedere il video direttamente.
Al momento personalmente sto' riscontrando che andando avanti o indietro nel video in streaming si perde la sincronizzazione.
Ma se non viene toccato nulla è perfetto, sono contento

Commento modificato il 22/12/2017 alle ore 20:19:30

Post inviati: 476

Visulizza profilo Messaggio Personale
151.26.162.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 412
White 22 Dicembre 2017    23:02:30
Risolto il problema della sincronizzazione, basta dare solo l'ouput video -vo sdl ed è tutto sincronizzato, nel frattempo piallo tutto ed installo la versione light da sola, male che vada ripristino tutto, finalmente capisco se serve una versione alleggerita o meno per aumentare la velocità.
Almeno so' se ne vale la pena

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 413
White 23 Dicembre 2017    09:35:21
Nuova prova con Mplayer nuova beta adesso c'è il pieno supporto al formato .mp4 dopo questo spero, che arrivino ulteriori aggiornamenti
Michael sta' facendo un lavoro straordinario, ed io ancora non imparo a fare i filmati bene
Di questo chiedo scusa ma il concetto della funzionalità e della fluidità spero si veda, nel frattempo spero che Toni mi risponda... lo spero

https://youtu.be/bquoZ8Q2gbU

Commento modificato il 23/12/2017 alle ore 20:19:30

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 414
White 23 Dicembre 2017    20:52:15
Carlo scusami ma tu usi virtualdub come mi dicevi, oppure si può fare direttamente da winuae?
Grazie.

Post inviati: 11780

Visulizza profilo Messaggio Personale
79.55.255.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 415
carlo 23 Dicembre 2017    21:03:26
VirtualDub è un editore video, io per catturare uso "HyCam2", ma come detto anche WinUAE include un'applicazione di cattura la trovi in "Output"

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 416
White 26 Dicembre 2017    11:07:36
Bene dopo un pochino di lavoro risolto tutto con un trial boot in realtà come sempre più facile a farsi che spiegarlo, certo ho dovuto capire un po' il tutto ma niente di complicato ( ovvio i backup e pazienza aiutano )
Ok il sistema è pronto l'emulazione è più veloce ma non ancora come piace a me parlo sempre del 4.1 adesso passerò ai sistemi 3.xx
Ho dedicato 300giga alla lite creata da me quindi posso poi mettere tutti i vari programmi ecc.
Insomma tutto pronto

Immagine

Togliere di mezzo il tutto e far partire winuae direttamente è fattibile, devo lavorare su alcune chiavi del regedit non tanto per far partire il 4.1 ma il sistema che mi occorre usare, devo vedere un po'.
Ho anche nascosto le partizione windows risulta installato in C: su entrambe le installazioni e non vede le altre.
Tra l'altro i requisiti sono un semplice service pack 1 directx aggiornate e winuae ed i driver della scheda video in uso.
Certo capire ancora cosa togliere sarebbe meglio, ho mandato un messaggio a Toni ma niente magari apro un post sperando che non si arrabbi, se no' che devo dire pazienza, d'altronde gli strumenti ci sono e poi parlando di win non è che si possa fare un qualcosa di open-source.

Per il resto non serve nessun tipo di aggiornamento particolare dopo aver fatto un po' di prove con gli update ecc. la situazione non cambia, quindi win liscio con service pack1.
La mia iso è molto leggera non c'è neanche il browser processi attivi 22, ma adesso devo vedere di ottimizzare l'uso della cpu e vedere le ulteriori applicazioni che la impegnano.
Be' il risultato è raggiunto il motivo? semplice passione per il computer, certo se toni non pensa più al 4.1 be' è questo però come dico pe i miei gusti non ha senso per me giocare a quake 2 sul 4.1 m interessa navigarci ecc.
Insomma ormai sono abituato ad usare amiga cercando di spremerlo il più possibile come facevo con il 1200 con scheda accelleratrice.

Volevo aprire un post su EAB, volevo chiedere ma è legale usando ovviamente la propria licenza per un uso personale alleggerire windows??
e non distribuirla?
Grazie non che ne capisca molto su queste cose, grazie per eventuali consigli.

Ho messo lo screenshot in galleria, spero sia giusto come ho fatto, nel caso se ho sbagliato chiedo scusa.

Commento modificato il 26/12/2017 alle ore 11:26:41

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.10.88.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 417
carlo 26 Dicembre 2017    11:36:02
Bene, appena possibile un bel video e magari un piccolo tutorial su come hai impostato WinUAE con qualche chiave allegata magari qualcuno interessato potrebbe migliorare qualcosa.

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 418
White 26 Dicembre 2017    11:42:09
Carlo volentieri,
Tu che ne sai di queste cose, io credo sia legale parlare di windows allegerito? usando ovviamente la propria licenza ovviamente senza distribuire l'iso, insomma credo che una volta che hai installato win ci fai quello che vuoi? credo..

Post inviati: 476

Visulizza profilo Messaggio Personale
2.42.155.*** Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Commento 419
White 26 Dicembre 2017    12:05:12
Carlo qui trovi alcuni consigli che ho chiesto a DamienD, ovviamente già conoscevo le altre chiavi ma questa è quella principale per fare l'autostart di winuae.

http://eab.abime.net/showthread.php?t=89887

Adesso appena posso magari faccio un piccolo tutorial solo con win è più semplice, ma allo stesso tempo usando debian è il grub a gestire il tutto. (come nel mio caso ).
Però lo faccio volentieri, anzi sarebbe ottimo migliorare ulteriormente la cosa con l'aiuto di altre persone.

Commento modificato il 26/12/2017 alle ore 12:06:05

Post inviati: 11780

Visulizza profilo Messaggio Personale
87.10.88.*** Mozilla/5.0 (Windows NT 6.1; rv:58.0) Gecko/20100101 Firefox/58.0
Commento 420
carlo 26 Dicembre 2017    12:46:44
Si le chiavi che ti ha suggerito Damiano le avevo già annotate, riguarado Windows7 se ti ha permesso di attivarlo via web non dovrebbero esserci problemi anche perchè è un tuo sistema personalizzato che non devi diffondere o condividere con nessuno.

Pagine: -1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20- [21] -22-23-

Utenti Online
Utenti registrati: 998 dal 1 Gennaio 2006
di cui online: 0 registrati - 
11 non registrati

Benvenuto all'ultimo utente registrato: Guru

Buon Compleanno a Jekill - trixx - 

© Amigapage 1998 - 2007 - Sito italiano dedicato alla piattaforma Amiga ed evoluzioni varie.
Struttura del sito interamente ideata e realizzata da Marco Lovera e Alessandra Lovera - Tutto il materiale inserito all'interno del sito Ť dei rispettivi autori/creatori.
E' assolutamente vietata la riproduzione o la manipolazione di tutti i contenuti o parte di essi senza l'esplicito consenso degli amministratori e degli autori/creatori.

Eseguito in 0.089793920516968 secondi